Page 408 of 408 FirstFirst ... 403406407408
Results 6,106 to 6,108 of 6108

Thread: [RELEASE] Trade Computer Extension Mk.II

  1. #6106
    Originally Posted by 1971efc View Post (Source)
    This thing works one day out of each month,,,,,, every TIME you click CONNECT all you get is SERVER DOWN
    That's not even a reasonable bug report. As no one else is having such a problem, then maybe, perhaps, you have something setup wrong. Looking through your previous posts, my monies on that.

  2. #6107
    I'm still getting the server down message on every connect, I have checked with EMDC running in the background. Its updating on there as it should be. It's the same issue that we had about EDMC 3.9 (I think it was), the 3.10 update on there fixed that. Again I say its not at your end Eventure me ol mate.

    Edit
    I rolled back to a old version of TCE it was working for a few docks then server down again. Going to see if I can get an older version of EDMC and check with older and up to date TCE's.
    So I got from this the one that was all working right back in the past is not working now. IE EDMC issue.

    Update TCE 1.7.2 through to now showing server down with version 3.12 EDMC. TCE 172 used to work fine. be back with more.

    Tried combinations of TCE and varous older modes of EDMC. Still Server down on connect. Its totally not working no updates to the market at all. Did a fresh windows install. reinstalled TCE, ED and EDMC. nothing. I can however update the market data from the update screen on Extensions. So it does connect on there, Just not when docked. In my case.

  3. #6108
    OK folks Server down on docks? Here you go. I got mine working. In true Elite spirit. No guarantees here, your risk but worked for me.
    1. Get a program removal thing. Uninstalling EDMC is not enough. you need to get it out of your registry and your extra left over files.
    2 Uninstall EDMC I used revo.
    3.Reinstall EDMC ( don't forget to launch ED first before you try to reregister it)

    Next bit might be optional but not deleting and reinstalling TCE didn't work for me and had to go back to step 2. But try it first.
    4.Copy your TCE Folder.
    5.Now delete your TCE folder
    6.Reinstall TCE
    7. Restore your database. (I lost mine which was a shame doing all the tryouts earlier. My bad deleted the wrong folder) be careful. Your risk
    8. Off you go enjoy.

Page 408 of 408 FirstFirst ... 403406407408