Page 407 of 408 FirstFirst ... 402405406407408 LastLast
Results 6,091 to 6,105 of 6108

Thread: [RELEASE] Trade Computer Extension Mk.II

  1. #6091
    Originally Posted by Eventure View Post (Source)
    Thank you pal, always nice to hear.

    You can remove an item from the list by clicking onto the category icon before the name.
    Sorry my questions should have been, should this be emptied automatically? I see a message on the left of the screen but it goes a little too quickly. But I think it says something about checking an event log or something like that.

  2. #6092
    Originally Posted by Scotty113 View Post (Source)
    Sorry my questions should have been, should this be emptied automatically? I see a message on the left of the screen but it goes a little too quickly. But I think it says something about checking an event log or something like that.
    You have to remove an item manually. You could also increase the message delay at the Options panel (Event Reporter), if required. Also select a keybind for the Event Log window to display on request.

  3. #6093
    Originally Posted by Eventure View Post (Source)
    Hi mrmauz,

    because you can't reach TCE's Option panel, you can edit manually the TCE.config file to fix your issue.
    The issue has to do with the expand option of Eyefinity, because of uneven monitor resolutions.

    Open the TCE.config file (at the install folder) and change first the MultiMonitor entry to true.
    The MonitorID entry defines the monitor, where TCE is displayed, where 1 = primary, 2 = secondary, etc.
    Try to change the ID to 1, if your 32'' monitor was plugged-in as your primary at your system.

    If that doesn't change anything, your last option is to edit the panel.db file at the DB folder of TCE.
    It is a SQLite database file (if you don't have an editor, use an online like https://sqliteonline.com/).
    Change the X-value of the Main panel to about 1000 and check thereafter, if you could see the CONTROL button at the UI.
    If you got it, click it and select PANEL. Now you could see a bar at the middle of the UI (between the Position and Destination displays) named MainUI.
    Click 'n hold it to move the entire UI to a preferred position.

    Now you got access to the Optons panel (CONTROL > OPTIONS).
    Enter the Panel Configuration and activate Free Panel Placement, so you could move some panels to your side monitors, if you like.
    There you could also move any panel on your screen, if it will display outside of your screen by changing the X-coordinate of the panel.
    If you could see the panel (mainly the panel name at the top-center of the panel), you could drag 'n drop it to a preferred position on your screens.

    Hope, that will help you to setup TCE on your system. Otherwise, send me an error report via the launcher of TCE and include the requested file.
    Thanks a lot for the suggestions, I'll try them as soon as I'll be near my pc again. I managed to do something like that by deactivating the eyefinity screen, thus having the whole menu in sight and then reactivating eyefinity but in this way when I turned off and on again the game all the previous settings were gone...
    Maybe the problem is that I don't use the eyefinity all the time but only when playing: usually I start from edfx and let it manage the launching a number of app altogether (ed launcher, voice attack, edmc and TCE) and I have set crimson to start the eyefinity group only when the ed so start... Probably if I waited to launch TCE after the eyefinity activation (which means when ED had already started) it might be working?
    Will let you know just as I have the chance to
    Thanks again for the answer

  4. #6094
    Version [1.7.2.3] released


    Changelog:
    - Added some missing translation phrases for the UI and commodity goods and corrected others.
    - Fixed an error when no registered station is in range at the Route Planner panel.
    - Fixed an issue by detecting Thargoid Cyclops/Basilisk Tissue Samples.

    Notes:
    Either download the version above, install and transfer your old database, or use the auto-update function of the launcher.
    Click the 'new version' notice at the bottom of the launcher.

    If you find an error, please report and use the Report a Bug button at the launcher and don't forget to copy the error details and ErrorReportFile.7z archive.

    I like to remind any user, who wants to use TCE in french, spanish or russian to help in translating the
    latest interface phrases, common commodities and rare commodities at OneSky. Thanks in advance.

  5. #6095
    Having the EDMC Server Down problem again when it tries to connect since last update. Only me?

  6. #6096
    Originally Posted by Garris View Post (Source)
    Having the EDMC Server Down problem again when it tries to connect since last update. Only me?
    Yes, I get it also, but it causes zero problems as it's a false negative, so just ignore it.

  7. #6097
    Didn't have any problem here.

  8. #6098
    Originally Posted by bAdbUd View Post (Source)
    Yes, I get it also, but it causes zero problems as it's a false negative, so just ignore it.
    same here, no problem but the message

  9. #6099
    Originally Posted by Eventure View Post (Source)
    Hi mrmauz,

    because you can't reach TCE's Option panel, you can edit manually the TCE.config file to fix your issue.
    The issue has to do with the expand option of Eyefinity, because of uneven monitor resolutions.

    Open the TCE.config file (at the install folder) and change first the MultiMonitor entry to true.
    The MonitorID entry defines the monitor, where TCE is displayed, where 1 = primary, 2 = secondary, etc.
    Try to change the ID to 1, if your 32'' monitor was plugged-in as your primary at your system.

    If that doesn't change anything, your last option is to edit the panel.db file at the DB folder of TCE.
    It is a SQLite database file (if you don't have an editor, use an online like https://sqliteonline.com/).
    Change the X-value of the Main panel to about 1000 and check thereafter, if you could see the CONTROL button at the UI.
    If you got it, click it and select PANEL. Now you could see a bar at the middle of the UI (between the Position and Destination displays) named MainUI.
    Click 'n hold it to move the entire UI to a preferred position.

    Now you got access to the Options panel (CONTROL > OPTIONS).
    Enter the Panel Configuration and activate Free Panel Placement, so you could move some panels to your side monitors, if you like.
    There you could also move any panel on your screen, if it will display outside of your screen by changing the X-coordinate of the panel.
    If you could see the panel (mainly the panel name at the top-center of the panel), you could drag 'n drop it to a preferred position on your screens.

    Hope, that will help you to setup TCE on your system. Otherwise, send me an error report via the launcher of TCE and include the requested file.
    ok, here I am with some news; apparently i can launch TCE before ED client but can't log in until the client has started, i fail to do this the panel and windows will be all out of range and will remain so even if i turn everything off and on again this time in the correct sequence.
    i can work with that, alas a couple of panel can't be moved anyway, the title is unreachable and changing their position with the option panel do nothing (i noticed it with shopping and cartography... think i'll have to do without them?)
    i understand you've got a new project for which i wish you all the best but if you want to give it a try and i can help you understand what's happening just give me a sign and i'll send you whatever i can.
    if you won't, don't worry: it'll be fun anyway, thanks a lot CMDR
    o7

  10. #6100
    Hi Eventure,

    it seems there is a problem with the minimap or may be with the person in front of it.
    Yesterday I tried to mark a position and entered the coordinates.


    So far, so good. But whenever I hit "save", the flag jumped away from the entered coordinates almost to coordinates 0,0, as seen here.


    And of course the flag is at the wrong position and useless.

    This also happens, if I use "current".

    Any help is appreciated.
    Thanks
    Homunk

  11. #6101
    Originally Posted by Homunk View Post (Source)
    Hi Eventure,

    it seems there is a problem with the minimap or may be with the person in front of it.
    Yesterday I tried to mark a position and entered the coordinates.


    So far, so good. But whenever I hit "save", the flag jumped away from the entered coordinates almost to coordinates 0,0, as seen here.


    And of course the flag is at the wrong position and useless.

    This also happens, if I use "current".

    Any help is appreciated.
    Thanks
    Homunk
    Thanks for the report. I will send you a beta invite to test the fix I've created for your issue.

  12. #6102
    Originally Posted by Eventure View Post (Source)
    Thanks for the report. I will send you a beta invite to test the fix I've created for your issue.
    The beta, you sent solved the problem with the minimap. I tried various planets and the minimap showed the flags at the correct coordinates.

    Good job. Thanks

  13. #6103
    Version [1.7.2.4] released


    Changelog:
    - Fixed an issue with the Main UI not centered at the first start for multi-monitor settings.
    - Fixed an issue with the color selection and reset for visited, scanned and explored states at the Options panel.
    - Fixed an issue with the auto-scaling of the UI, when changing between monitors with different resolutions to display TCE.
    - Fixed an issue with wrong coordinates when saving a location at the Planetary Map panel.

    Notes:
    Either download the version above, install and transfer your old database, or use the auto-update function of the launcher.
    Click the 'new version' notice at the bottom of the launcher.

    If you find an error, please report and use the Report a Bug button at the launcher and don't forget to copy the error details and ErrorReportFile.7z archive.

    I like to remind any user, who wants to use TCE in french, spanish or russian to help in translating the
    latest interface phrases, common commodities and rare commodities at OneSky. Thanks in advance.

  14. #6104
    This thing works one day out of each month,,,,,, every TIME you click CONNECT all you get is SERVER DOWN

  15. #6105
    Originally Posted by 1971efc View Post (Source)
    This thing works one day out of each month,,,,,, every TIME you click CONNECT all you get is SERVER DOWN
    I've tried it actually and it finished the process without an issue.

    Did you run the EDMC gui in the back? What it shows? The same issue?