Page 384 of 399 FirstFirst ... 374380381382383384385386387388394 ... LastLast
Results 5,746 to 5,760 of 5973

Thread: [RELEASE] Trade Computer Extension Mk.II

  1. #5746
    Originally Posted by NRCrosby View Post (Source)
    Reverting back didn't solve all my problems now I have a bunch of errors on startup which I imagine has to do with changes you made to make it compatible with EDMC 3.03 it does get into the program but I am nervous about trying to back it up and revert to the version of TCE you had before that last EDMC patch
    Did you have taken the DB from V1.6.9 to V1.6.8.9? If so, you can't downgrade your database. Use the lastest database backup of V1.6.8.9.

    Originally Posted by Damacles Wynn View Post (Source)
    Hello Eventure,

    I rescanned the journal files as you instructed, found that I only had files listed since February of this year. Since I had a system issue and installed a new "C" drive, none of the older journal files going back to
    2016 were in the new journal folder. When I moved them all (117), and restarted TCE, the program froze. I open the task manager and it reported TCE using 30% cpu but didn't do anything else.
    I reinstalled TCE into a new folder and received the same issue when I started to verify the imported DB. Do I have any options at this point?

    Thanks
    Damacles
    Yes, send me a bug report with your database.
    What EDMC version you are using? Revert back to 3.02, if you are using 3.03.

    Thanks
    Eve

  2. #5747
    Originally Posted by Eventure View Post (Source)
    Can you state, when the error happened, anything you done actually or done before?
    It does appear at 65% loading but not every time, I have been mining in a system lately so not been jumping, but I think it pops up on certain jumps (not sure if new system or not).


  3. #5748
    Originally Posted by doswelk View Post (Source)
    It does appear at 65% loading but not every time, I have been mining in a system lately so not been jumping, but I think it pops up on certain jumps (not sure if new system or not).

    https://www.dropbox.com/s/n9llgsysrx...pture.JPG?dl=0
    Just lost 200 tons of gold/panite/paladium/platnium after 4 hours of mining the error came up just as a pirate scanned me and caused ED to freeze, by the time I was able to ctrl-alt-del end task TMC got back to see rebuy screen....

  4. #5749
    Originally Posted by doswelk View Post (Source)
    Just lost 200 tons of gold/panite/paladium/platnium after 4 hours of mining the error came up just as a pirate scanned me and caused ED to freeze, by the time I was able to ctrl-alt-del end task TMC got back to see rebuy screen....
    Originally Posted by doswelk View Post (Source)
    It does appear at 65% loading but not every time, I have been mining in a system lately so not been jumping, but I think it pops up on certain jumps (not sure if new system or not).

    https://www.dropbox.com/s/n9llgsysrx...pture.JPG?dl=0
    Sorry to hear from your loss, but this is not a usual behaviour. I have added a buffer for every database access to prevent further 'Database locked' errors with the next release, which is aimed for tomorrow.

  5. #5750
    Version [1.6.9.1] released


    Changelog:
    - Added a new SortBy option 'Visits' for the Summary panel to the Options panel.
    - Added a buffer for every database access to prevent 'database locked' errors.
    - Added new pictures for black hole star types.
    - Added some missing french translations.
    - Fixed an issue with the hotkey selection for the 'Take Picture' keybind.
    - Fixed an issue with the chart history of the Faction panel, showing not the actual day values.
    - Fixed an issue with the filter buttons not working properly at the old Summary panel.
    - Fixed a display issue with showing the proper picture when scrolling through the list of objects at the old Summary panel.
    - Fixed an issue after a 'scan' event, that the Cartography panel wasn't updated properly, if the panel was visible at the same time.
    - Fixed the SortBy option 'Visited' to sort after the last visited date, not the number of visits.
    - Fixed another display issues of the bars at the Commander tab of the Personal panel.
    - Fixed some display issues with the new Star System Map at the Cartography panel.

    Notes:
    Either download the version above, install and transfer your old database, or use the auto-update function of the launcher.
    Click the 'new version' notice at the bottom of the launcher.

    If you find an error, please report and use the Report a Bug button at the launcher and don't forget to copy the error details and ErrorReportFile.7z archive.

    I like to remind any user, who wants to use TCE in french, spanish or russian to help in translating the
    latest interface phrases, common commodities and rare commodities at OneSky. Thanks in advance.

  6. #5751
    Is the latest EDMC now supported?

  7. #5752
    Originally Posted by amcb10 View Post (Source)
    Is the latest EDMC now supported?
    It should, but the bug in EDMC producing inconsistant results at the hangar output file. I assume, it depends on your region setting at windows.

  8. #5753
    Originally Posted by amcb10 View Post (Source)
    Is the latest EDMC now supported?
    Originally Posted by Eventure View Post (Source)
    It should, but the bug in EDMC producing inconsistent results at the hangar output file. I assume, it depends on your region setting at windows.
    I've been using EDMC 3.0.3 since TCE V 1.6.9 and I haven't seen any problems with TCE.

    EDMC 3.0.3 does throw errors and sometimes crashes if you have it open as a seperate process, which isn't actually required for TCE. But I'm using a few plugins for EDMC that requires it to be running.

  9. #5754
    The NOT DOCKED issue has seemingly started happening again when you dock with Planetary Ports and TCE can't update the stations commodities, outfitting etc. Quitting and restarting TCE resolves the problem.

    Files emailed.

    I'm just posting here to check if it's just me or are others experiencing this issue?

  10. #5755
    Originally Posted by bAdbUd View Post (Source)
    The NOT DOCKED issue has seemingly started happening again when you dock with Planetary Ports and TCE can't update the stations commodities, outfitting etc. Quitting and restarting TCE resolves the problem.

    Files emailed.

    I'm just posting here to check if it's just me or are others experiencing this issue?
    The 'NOT DOCKED' message is an info from EDMC, that the Capi has not updated your position actually. Wait some seconds and retry or open some menu in game, which usually forces an update.

  11. #5756
    I was going to say, I was planetside the other day and I didn't experience this; but i was messing around turning in mission and doing other stuff, so as Eventure said, I probably killed enough time for it to update properly.

    JB

  12. #5757
    Originally Posted by Jameson_Bolmara View Post (Source)
    I was going to say, I was planetside the other day and I didn't experience this; but i was messing around turning in mission and doing other stuff, so as Eventure said, I probably killed enough time for it to update properly.

    JB
    Nope that's not the case I'm no docked at a Space Based Outpost and TCE isn't connecting and continually displays the 'NOT DOCKED' message. All other details are correct but TCE won't connect and updates the MARKET details. I've been here for 5 minutes, and I've gone through all services and TCE still displays the 'NOT DOCKED' message. quitting and Restarting TCE doesn't resolve the issue either.

    STATION/SYSTEM: BESTER PROSPECT/SUHTE

    I'll email you the files later as I have some other issues that I'm currently testing.

    UPDATE: I think ED servers are lagging, as it's around the game TICK time. I'll come back later and let you know as I'll be in this system for a little while as I'm upgrading my FSD's on various ships so I'm in the process of jumping between two systems 6 times. And before anyone says you can Pin engineering blueprints, I know, but I want the experimental effects on all ships, which you can't pin.

  13. #5758
    Originally Posted by bAdbUd View Post (Source)
    UPDATE: I think ED servers are lagging, as it's around the game TICK time.
    Yes, that's the case, easy to check by starting the GUI of EDMC. It should report the same as TCE.

  14. #5759
    Originally Posted by Eventure View Post (Source)
    Yes, that's the case, easy to check by starting the GUI of EDMC. It should report the same as TCE.
    Confirmed... I'm not usually playing at this time of day and it just happened that yesterday I checked up on when the Tick happened.

  15. #5760
    I've been really enjoying learning this add-on in the last couple of days. I want to introduce it to a few friends so we can build a collaborative shared database. Are there any integrated tools to pool information between a select group of people? It seems to be mentioned that it is possible in this thread I found which uses the old Mk1 build:

    https://www.reddit.com/r/EliteDanger...68&sh=1ae21665

    I haven't found any option in the current version of your add-on however or any mention on the threads/wiki. I would appreciate your advice.

    William