Page 33 of 33 FirstFirst ... 232930313233
Results 481 to 485 of 485

Thread: Elite: Dangerous Market Connector (EDMC)

  1. #481
    Originally Posted by Otis B. View Post (Source)
    EDDN seems to be having issues at the moment. It’s not related to EDMC version.
    Ok, cool man. Thanks for the fast reply.

  2. #482
    I just got this:

    "EDDN sync Exception Object reference not set to an instance of an object."

    ...is it related to issues above?

  3. #483
    Morning All,

    I just recently had to change the motherboard on my PC, which I took the opportunity to upgrade the ssd (m.2) hosting the OS. All appears to be working fine now, and I can launch E on both my main account and my alt using a second account and the runas cmd start.

    However EDMC is refusing to start on both my main and as the secondary using runas. I have the same shortcuts copied across that worked without issue before the hardware update and OS move, I can start one instance of EDMC (and this works correctly, correct CMDR and settings), and then the second fails to start with no feedback/error displayed. I have run it from the cmd line to see if this reports anything, but in all cases whichever instance is started first (main or secondary) the next launch fails silently.

    any ideas ?

    Ta

    Andy

  4. #484
    Hi.

    Just noticed that I've got an awful lot of files in my documents folder, which, I think, are being generated my EDMC. They're only 3k a piece, but there's a lot of them.

    Can anyone tell me whether I need these, or whether I can delete them before starting the game. They seem to date back to when I first started playing.

    Thanks.

  5. #485
    Originally Posted by Ansallar View Post (Source)
    whichever instance is started first (main or secondary) the next launch fails silently.
    When the app detects that another instance is already running it tries to access the other instance's process - which should fail if the other instance is running in a different user account. Only if it fails does the app actually start up.

    Are you using /noprofile ? If so, don't.

    Is one of the user accounts the special built-in but normally hidden Administrator account?

    Do you get as far as seeing:
    Attempting to start c:\Program Files (x86)\EDMarketConnector\EDMarketConnector.exe as user "secondaccount" ...
    when you run it from the command line?
    Do you see any text after that?

    Originally Posted by Stabby_Dave View Post (Source)
    I've got an awful lot of files in my documents folder, which, I think, are being generated my EDMC. They're only 3k a piece, but there's a lot of them.
    You don't need to keep them unless you want a history of whatever is in them (!). To stop them being generated uncheck everything in the "Output" tab in settings except for "Automatically update on docking".

Page 33 of 33 FirstFirst ... 232930313233