Page 39 of 42 FirstFirst ... 343738394041 ... LastLast
Results 571 to 585 of 624

Thread: EDEngineer - an overlay to track your blueprint progress in realtime

  1. #571
    Originally Posted by Sparfell_bzh View Post (Source)
    Hi

    I updated my win 10 ( silly me )
    No well you shouldn't feel bad updating your OS, the problem most likely from EDEngineer itself though I haven't found the source.

    Keep in mind that there's been a few updates since the April update that might have solved the problem (such that you don't have to temporarily disable SmartScreen).

    The two important comments for this problem are:
    * https://github.com/msarilar/EDEngine...ment-385653808
    * https://github.com/msarilar/EDEngine...ment-386174152

    If both of these don't help, I would recommend trying some of the suggestions in the wiki (https://github.com/msarilar/EDEngine...hooting-Issues). Just don't uninstall unless you've tried everything else, the problem should be solvable.

    Originally Posted by Susanna View Post (Source)
    Could you please help with one query though. When you select a material and it lists the Top Source Systems, what do the numbers in brackets mean after each entry? Is this the intended to indicate how likely you are to finding the material there? Some of these have very high numbers like 375 so its obviously not a percentage scale??? Can someone explain this please?
    It simply represents the amount of a given item you've retrieved at a given location. If 375 is displayed, it means that EDEngineer found that you find 375 in this system. Just keep in mind:
    * It only uses logs for this, so deleting your logs would erase your history (well not entirely true since I've recently added an aggregation file to speed up loading ; you would have to delete both your logs and the aggregation file to lose your history)
    * It doesn't take into account any temporary state required to get specific items. If you got 100 of X item in system Y because Y system was in a specific state (Boom/War/...) but system Y left this state since then, the information can be misleading (you wouldn't find that item there anymore). For most cases I think it's useful but just keep that in mind.

  2. #572
    All right, so I found the exe, launched it, it tries to update, Smartscreen yells at me the classic "Are you sure dumb*** ", I am prompted to choose for blueprint notification, language and journal directory. Now I have EDengineer working but i lost my shopping list ( not a big deal ). I close EDE, launch it again but this time with the normal application shortcut, again, I am prompted with the above choices. I close EDE, start again, again I have to choose notification/language/directory. This starting procedure was strange, EDE never behaved like that before.

    Now EDE starts normally.

    Thanks for your dedication !

    /Edit
    But this is weird, If I remember correctly, when launchging with the exe, the update was to version 1.1.2.8, but after launching with the app, update was to version 1.1.2.4 ... or did I get lost somewhere . And it seems I can't get the material trader function, where is it ?

    /Edit
    OK, the materail trader hint shows in the shoping list whenever you miss something, nice

  3. #573
    Got an update tonight and had to go through the turning off SmartScreen AGAIN before I could get the prompt to allow it to update, otherwise you just get a quick screen flash of verifying the files and then it closes. So it appears that every time there is an update, for those of use running the latest version of Windows, we are going to have to go into SmartScreen, turn that off, get the run prompt, uncheck the ask every time box, turn SmartScreen back on after so it will run? I haven't been able to find any real documentation on how SmartScreen is actually supposed to work and why it doesn't warn instead of just killing the program instance.

  4. #574
    I am Win10. Not a programmer or techie. Never changed any settings. Every time EDEngineer updates (practically daily, lol, not complaining!) I just click on the 'Information' thing on the popup and allow it. It's just two clicks. I don't have to go into any underlying settings or anything.

    Hope this helps. What I mean is that I personally am not having to do really anything to get the updates to work. I don't know what the difference is here, sorry.

  5. #575
    Originally Posted by Truesilver View Post (Source)
    I am Win10. Not a programmer or techie. Never changed any settings. Every time EDEngineer updates (practically daily, lol, not complaining!) I just click on the 'Information' thing on the popup and allow it. It's just two clicks. I don't have to go into any underlying settings or anything.

    Hope this helps. What I mean is that I personally am not having to do really anything to get the updates to work. I don't know what the difference is here, sorry.
    Same here, the app runs flawlessly for me on Windows 10.

  6. #576
    It think it has to do with the latest Windows 10 update (April 2018 update version 1803). Are you both running Windows with the April 30 2018 update (it was a huge patch that is just now in the process of being pushed out)?

    MS apparently changed how Windows Defender SmartScreen looks at and handles 3rd party applications and of course the patch notes don't detail what the change is. I think MS broke something doing it because the current SmartScreen response seems to be when you have "warning" selected it provides no warning but instead acts as if you had "block" selected. And it doesn't seem to effect all apps...for instance EDDiscovery updates don't have a problem but their update is done via downloading a totally new program while EDEngineer does it internally as part of the existing program. It is just odd that Defender SmartScreen doesn't seem to remember that the user whitelisted the program at the last update.
    The work around isn't long, as long as you know what is happening; otherwise you are left wondering why the program says "verifying..." and then seems to never start.

    Not sure if the Dev is using an app called ClickOnce or something similar but other devs are seeing the issue for instance
    https://superuser.com/questions/1319995/windows-smartscreen-run-prompt-missing-in-april-2018-update

    I haven't seen it in my internal apps for my clients but I don't use it.

  7. #577
    Windows updated itself last night to the April 2018 patch. ED Engineer now just exits without doing anything when I try to launch it. No error message is given.

    I'm not sure what to try

    Edit - I turned off Check Apps and Files and it worked. It gave me a warning. So apparently having the setting OFF now gives a warning, and having it set to WARNING just prevents things from running. Perfect.

  8. #578
    Is there a way to copy/move your saved plans/etc to a new or different computer?

  9. #579
    yeah it's possible but pretty annoying, you have to find the configuration file of the app in your AppData folder and copy paste it on the other computer
    however, it should be possible for me to write a quick feature to export/import configurations in a near future

  10. #580
    Can you add an option to add a shortcut to the desktop? Every time I install a new version (at some point, it stopped checking, so I have to go to first post here and d/l the installer...no big deal), I have to search my hard drive for the .exe, find the most recent one, and create a shortcut from there.

    Thanks.

  11. #581
    Originally Posted by CMDR HG View Post (Source)
    yeah it's possible but pretty annoying, you have to find the configuration file of the app in your AppData folder and copy paste it on the other computer
    however, it should be possible for me to write a quick feature to export/import configurations in a near future
    Thanks, I'll give it a shot.

  12. #582
    Updated EDEngineer today.

    Now all my favorites and current shopping list are gone?

    Is this going to happen everytime I update?

    Is there a way to stop this as that list was big, and going take a while to sort through is all again

  13. #583
    Hi HG,

    With the latest patch the app won't launch for me. I get the message saying 'verifying system requirements' but can't get further. On Win10. Tried restarting many times!

    Cheers

  14. #584
    Using Windows Defender virus checker in Windows 10 I find that in 'App and browser control' need to turn off 'Check apps and files'.
    I leave it turned off all the time now and EDEngineer always works now.

  15. #585
    Originally Posted by MrJohnDC View Post (Source)
    Using Windows Defender virus checker in Windows 10 I find that in 'App and browser control' need to turn off 'Check apps and files'.
    I leave it turned off all the time now and EDEngineer always works now.
    This worked for me too, thanks for the heads-up and rep added.

Page 39 of 42 FirstFirst ... 343738394041 ... LastLast