Page 2 of 12 FirstFirst 123456 ... LastLast
Results 16 to 30 of 176

Click here to go to the first staff post in this thread.
Thread: Mission failed immediately after accepting

  1. #16
    After about 45 minutes of gameplay this morning, I began to experience almost 100% mission failures, and the problem appeared for most passenger missions, too. Interestingly, this has not effected my ratings with the local political factions.

    Logging out, and back in, does not effect the problem.

    I've reached the point where I cannot make money in the game any more.

  2. #17
    System: HIP 10716, Station: VAN ROYEN VISION
    I have 7 missions stacked, i accepted courrier mission (8th), failed.
    Was playing private group.

  3. #18
    System: WU GUINAGI, Station: Ziegel Dock
    I have 16 missions stacked, i accepted spending money mission (17th), failed.
    Was playing open world.

  4. #19
    The same thing started happening to me today. I played for hours yesterday and it was perfect.

    There is a long thread in the bug reports here.

    It seems to affect all mission types.

    Alpha Tester

  5. Click here to go to the next staff post in this thread. #20
    Hey Commanders, this is being looked into, thank you for your patience while we are investigating it. Your faction reputation should not be affected by this issue.

    If you have any further information, please update the bug thread: https://forums.frontier.co.uk/showth...epting-mission

    -CMDR Kosmos, Support Wing
    CMDR KOSMOS [FS]
    Frontier Customer Support Team

  6. #21
    Just happened to me playing in solo. Accepted mission with over 23 hours left to deliver 108 food cartridges to Bunda from Jameson in Shinrarta Dezra. Cargo in hold but in transactions it says mission failed.

  7. #22
    Originally Posted by erox View Post (Source)
    System: WU GUINAGI, Station: BODE HUB

    I have 19 missions stacked, i accepted spending money mission (20th), failed.
    Was playing private group.
    I'm currently unable to accept any missions. Tried logging to solo play and to a private group, all missions instantly fails with "Mission failed" voice message and an empty message with skull in it. Switched back to open play and still can't accept any mission, I've tried in 3 different systems now. :/

  8. #23
    Same happened many times. I wanted to upload the image, but says that jpg is not a jpg. go figure!

  9. #24
    Same issue here, 17 Draconis with Massacre missions. As soon as I accept it says mission failed

  10. #25
    Reporting in with broken missions same as everyone else.

  11. #26
    I picked up two Donation missions from the same faction's offerings. Each one failed while it was being accepted. When I hit accept, it replied. "Mission failed." in the ship's voice instantly. Both times.

    In my Transactions window it was two slots with no information in them, but the fail tag. Then the next day it had all the relevant information about the mission filled in, and I could remove them.

  12. #27
    I can confirm you get an increase in fines issued on stats panel for "failed" missions with no actual fines in contacts/authorities. Have not seen any rep decreases. Has anyone noticed if you get an actual fine on failure for delivery missions along with the "stolen" cargo in your hold? Failures also seem to occur more on open play rather than solo.

  13. #28
    Same here.... was happening to me at Wu Guinagi and HIP 10716.... very strange indeed.

  14. Click here to go to the next staff post in this thread. #29
    Would just like to clarify again that the mission failures do not appear to have any impact on your CMDR, and you won't lose rep or incur fines as a result (if the display mentions a fine, it doesn't apply).

    This FAQ article about the disappearing missions should help, while we work to fix the bug on our end.

    CMDR Sticks
    Frontier Customer Support Team

    Dear Captain send the S.O.S; When we're gonna go down!

  15. #30
    Just had this happen 4 times at Archimedes City/BD+49 1280. Game time roughly 3:30:00 16 JAN 3303.
    (having trouble attaching image)

Page 2 of 12 FirstFirst 123456 ... LastLast