Page 3 of 12 FirstFirst 1234567 ... LastLast
Results 31 to 45 of 174

Click here to go to the first staff post in this thread.
Thread: Mission failed immediately after accepting

  1. #31
    I just had this happen to me. Once about 3 weeks ago, and the gold was marked as stolen.
    This time I did not bother checking. I see many cmdrs are having the same issue. Hope FD clear it soon.

  2. #32
    Still happening in Sothos - simple 3-10T commodity missions failing. One (gold, irrc) was failed, no cargo was left on board. A 3T Silver cargo was left in my hold, marked "stolen". Three missions in total (can't remember the third, no cargo left), three failures, no information in the transactions log detail about the mission, but I could delete the missions (so I did).

  3. #33

  4. #34
    It seems to me that once one mission has failed then all other missions of the same type fail.

    i.e if a donate mission fails, all other subsequent donate missions fail till you relog.

  5. #35
    Re-logging doesn't fix it. Tried relogging. Tried logging into and out of both solo and open - neither resulted in fixes (some missions okay, some failed - every time). And having a mission fail doesn't guarantee the same type of mission fail. I've accepted two data delivery missions in a row - first one failed, second one is okay. Out of about 30 missions I tried to accept tonight, I'd say 18 failed. Very frustrating...hopefully they'll get it fixed by the weekend.

  6. #36
    Originally Posted by Rawny View Post (Source)
    This has been happening to me as well and as per the above I captured it.

    Though it isn't in the recorded video, as far as I can tell, each time the mission "auto-fails" I receive a message (4th TAB when pressing #2). The messages has not text but it does have an icon with an exclamation point in it. When you open it There is a skull in the top left and the words "HIDDEN CONTACT" in the center.
    This is exactly what has been happening to me as well. I experience this 2-3 times at every single station and outpost I visit every single time. I have lost over 30 million creds from failed delivery missions and this is making me not want to log in and play other games. Thank you Rawny for this perfect example of the issue.

  7. #37
    Same problem here. Took a courier mission on Plutarch to deliver to LFT 1610 for over 100k and it immediately failed. Grrrrr.

  8. #38
    I found what the issue was for me. I was doing similar routes as you gentlemen and filling my quest log. I had filled my cargo hold but one of the missions actually showed as having not enough cargo room. When I abandoned it the Blank Hidden contacts errors in messages transformed into failed Boom Data Delivery. I am now able to accept missions again.

  9. #39
    I just had 2 missions, deliveries for Wolf 54 do this. I just went to Wolf 54 and it's currently in Lockdown. Not sure if it's related.

    I have had this issue in the last few with other locations too but can't remember details on those missions.

  10. #40
    Happened to me just now with cargo hauling missions in Cleve Hub, Eravate. The missions failed immediately after I accept them, the cargo sits in my hold and is labeled as Stolen, I get the blank messages from "Hidden Contact", but I don't see any fines or penalties.

  11. #41
    This just happened to me again, either the second or third time. All of the missions were hauling missions. What I noticed upon the fail is that the blank mission line appeared in my contacts showing FAILED but there was initially no cargo received. Selecting it showed a blank details screen with Back and Discard options.

    When I did a "Save and Exit to Main Menu" and came back in, I now had the items in my cargo but the mission line still showed blank and the details page was still blank with Back and Discard options.

    When I then did a "Save and Exit to Desktop" and came back in, I now had the name of the mission showing in the Contacts (though still FAILED) and selecting it now showed the mission details. However I still only had Back and Discard as options.

    Thank you for investigating this!

  12. #42
    Happened to me right now in Wadjali. Every Massacre mission I took failed instantly.

  13. #43
    Having the same issues, Medupe City, Cubeo System.

    Any cargo missions im picking up immediately fail, hidden contact message void of text, and stolen cargo in my bay AFTER I abandon the failed missions.

  14. #44
    i have had this happen multiple times this weekend . if i select the first mission its all good, as soon as i take a mission from a different faction then one of the two will fail , if i take multiple missions from the same faction it seems to be ok . i think it has something to who have your alligence to in galaxy powers tab , i had picked zachery hudson and that's when the problem started . since shutting that off and picking no one it seems to have cured my problem.

  15. #45
    So, i can't pick up missions, every single one fails - "Donating missions, Data missions, transport cargo missions)

    what i do now? i need money! - For that purpose i spend time running missions.

Page 3 of 12 FirstFirst 1234567 ... LastLast