Page 5 of 12 FirstFirst 123456789 ... LastLast
Results 61 to 75 of 176

Click here to go to the first staff post in this thread.
Thread: Mission failed immediately after accepting

  1. #61
    Don't think it matters where you are because it's happening at every station I've taken mission from for a couple days now. I also saw the email with no subject but content said, "Hidden Contact." I've stopped doing missions for the time being. Don't forget to jettison the now "stolen" cargo or sell it at a black market. Also taking negative Reputation hits with the minor faction giving the mission when this happens.
    "Truth is stranger than fiction, but it is because Fiction is obliged to stick to possibilities; Truth isn't." - Mark Twain


    Elite Dangerous Lead Designer's most recent games:
    Kinect Star Wars (2012) (Senior Designer)
    Haze (2008) (Lead Designer)

  2. #62
    Originally Posted by darkmetal View Post (Source)
    i have had this happen multiple times this weekend . if i select the first mission its all good, as soon as i take a mission from a different faction then one of the two will fail , if i take multiple missions from the same faction it seems to be ok . i think it has something to who have your alligence to in galaxy powers tab , i had picked zachery hudson and that's when the problem started . since shutting that off and picking no one it seems to have cured my problem.
    I'm not pledged to a PP faction.

    Originally Posted by karuno View Post (Source)
    I found that if I had cargo rewards and I had no space it would fail the mission. Not sure if thats the problem or just coincident.
    In this case it would not let you turn in the mission. In the insta-fail mission, you accept and immediately fail with no chance to even leave the station to complete it.
    "Truth is stranger than fiction, but it is because Fiction is obliged to stick to possibilities; Truth isn't." - Mark Twain


    Elite Dangerous Lead Designer's most recent games:
    Kinect Star Wars (2012) (Senior Designer)
    Haze (2008) (Lead Designer)

  3. #63
    Hey all, just wanted to let ya know, I ran into this this problem this morning.

    Had to make a forum account, usually I just read and poke around but this was annoying.

    I'm at Yapping Dock in LTT 15574, and I took a boom data delivery mission at around 1:45PM Central. It auto failed, I went to check it and the entire message was blank. To make sure this was a bug, I tried to take another, and it, too, auto failed. I also received a blank message with a skull pattern on it each time it failed. Completely blank, no title, no words. Just the skull message for assassination missions. I relogged immediately, and the failed blank messages were still in my transactions tab. However, when I pulled them up this time, they at least listed the info of what the mission was supposed to be. After I deleted the missions I took another Boom data delivery mission and it work. Weird and annoying, as my rep went down from the auto fail.. oh and I lost a chunk off change.

  4. #64
    Been happening to me for several weeks now, mainly with donation missions, but occasionally courier and cargo ones. Seems more common in solo than open. I'd say the most frustrating aspect is then having to delete the failed mission from the transaction tab, why on earth why I want to keep a failed mission there? It would at least make this fractionally less annoying if the failed mission was simply discarded automatically rather than me having to manually do so. Any chance of this being fixed soon (ish) it isn't as though grinding military ranks is hugely enjoyable currently without having to log to temporarily correct this bug.

  5. #65
    Same here, have had to jettison tons of gold, palladium, cobalt etc. Virtually all transport missions are failing for me. FD, please fix this.

  6. #66
    Happening pretty often to me.

    Libertatem per vis. Freedom through force. -
    50th Fighter Squadron Motto

  7. #67
    Playing solo mode, in Yum Kamcabi. Accepted mission to deliver 3 units of hydrogen fuel, and immediately received the "Mission Failed" message. Now have 3 units of stolen hydrogen fuel.

    ~0210 Feb 7th.

  8. #68
    Yep, just happened to me for the first time

    Had to transport 2 titanium to Bastes and it immediately failed me with the same blank message with a skull in the corner.....it was a mission above my rank, but if it's going to do this I'd rather it not allow me to take the mission in the first place, then allow me to then fail me

    I'm quite new to the game, having only played about 40 hours and am still a mostly aimless, harmless, trader :-/

  9. #69
    Same thing happened to me.
    Just upgradet from my viper to a type 6 to do transport missions and every single transport mission fails immediately :/

  10. #70
    Same here. Doesn't matter if solo or open. Transport missions are useless now. Failed immediately after acceptance

  11. #71
    A month later and still no solution? I just got 7 fails with 2 goods inbetween.

    Frontier failed.

  12. #72
    I am getting it tonight in Wu Gurinagi, it is failing pretty much all data delivery missions instantly in all play modes

  13. #73
    Just happened again to me too.

  14. #74
    Originally Posted by metalslug View Post (Source)
    A month later and still no solution? I just got 7 fails with 2 goods inbetween.

    Frontier failed.
    Well put, incredibly annoying bug that should have been fixed a good while ago. Been trying to rank up with the federation and 90% of the missions I take instant fail, doesn't matter where I am or whether I am in group or solo. Pretty game breaking tbh .. .. ..

    G

  15. #75
    Just so we all know - this is now in the Known Issues List (which also means they have all the info required )

    • Players may experience an instant missions fail [NEW]

    Hopefully a fix will therefore be forthcoming...

Page 5 of 12 FirstFirst 123456789 ... LastLast