Results 1 to 4 of 4

Click here to go to the first staff post in this thread.
Thread: Connection error

  1. #1

    Connection error

    Severity
    Severe

    Frequency
    Most of the time (75%)

    Time of occurrence
    13:23 UTC+10

    Date of occurrence
    12/01/17

    VR?
    None / N/A

    Location
    SYNUEFE XR-H D11-102

    Ship/SRV?
    SRV

    Ship Type
    AspX

    Commander Name
    Freddo

    Description
    I get a connection error when I am scanning the active obelisks.
    This occurs at least once each time I try to complete a combination of the 15 active obelisks.

    Please note that the obelisks that it crashes on is different every time.



    Steps to Reproduce
    Scan the obelisks while in a SRV. Error will eventually happen.
    This wasn't occuring when I was performing any other task. I can sit in the ship for long periods of time or even the SRV and nothing occurs it just occurs after a scan of an obelisk.


    Additional files?
    Error: https://www.dropbox.com/s/eyo2qlrpioa4vm1/Screenshot%202017-01-12%2013.21.51.png?dl=0
    Logs: https://www.dropbox.com/s/cf1ybas5smtbnib/netLog.170112131154.01.log?dl=0

  2. Click here to go to the next staff post in this thread. #2
    Hey フレド, I will check this out and thank you for reporting.

  3. #3
    Originally Posted by フレド View Post (Source)
    Severity
    Severe

    Frequency
    Most of the time (75%)

    Time of occurrence
    13:23 UTC+10

    Date of occurrence
    12/01/17

    VR?
    None / N/A

    Location
    SYNUEFE XR-H D11-102

    Ship/SRV?
    SRV

    Ship Type
    AspX

    Commander Name
    Freddo

    Description
    I get a connection error when I am scanning the active obelisks.
    This occurs at least once each time I try to complete a combination of the 15 active obelisks.

    Please note that the obelisks that it crashes on is different every time.



    Steps to Reproduce
    Scan the obelisks while in a SRV. Error will eventually happen.
    This wasn't occuring when I was performing any other task. I can sit in the ship for long periods of time or even the SRV and nothing occurs it just occurs after a scan of an obelisk.


    Additional files?
    Error: https://www.dropbox.com/s/eyo2qlrpio...21.51.png?dl=0
    Logs: https://www.dropbox.com/s/cf1ybas5sm...54.01.log?dl=0

    The same thing is occurring to me.

    It seems to happen less in open, but it is 100% reproducible in solo with certain "combinations"

    I have tried verifying the game cache and using multiple ISPs

  4. This is the last staff post in this thread. #4
    This is now being looked into and thank you for reporting.