Page 1 of 3 123 LastLast
Results 1 to 15 of 38

Thread: GTX 560 TI dont work with this game

  1. #1

    GTX 560 TI dont work with this game

    anyone having a epic FPS drops looking at a land able planet its is due to a bug with this card even with low settings i get 4fps

  2. #2
    Originally Posted by sintara View Post (Source)
    anyone having a epic FPS drops looking at a land able planet its is due to a bug with this card even with low settings i get 4fps
    It is some pretty old and basic gpu afterall. Time for a change.
    Frontier Development : Putting nails in the coffin, 1 patch at a time since 2014!



  3. #3
    I ran twin 560 Ti's in SLI when the game first came out, all the way up to about 4 months ago when I got a 980.

    Go buy a second one for $70 and SLI them for a quick fix.

  4. #4
    The 560ti is a pretty old card, but you should see better than 4fps! What settings/resolution are you running at, and have you got up to date drivers?

    I've got an old laptop with a gt540m (much less powerful than the 560ti) and on low settings at 1360x768 it will maintain a solid 30fps, not fantastic but playable.

  5. #5
    Originally Posted by Deadspin View Post (Source)
    I ran twin 560 Ti's in SLI when the game first came out, all the way up to about 4 months ago when I got a 980.

    Go buy a second one for $70 and SLI them for a quick fix.
    Even a 1060 will have at least 3x the performance, and cost 300$ top.
    Frontier Development : Putting nails in the coffin, 1 patch at a time since 2014!



  6. #6
    I'm running the game on a GTX 560. On lowest possible settings I'm still getting between 40 and 60 fps, even in combat. Are you sure you've got things set low enough?

  7. #7
    I played ED with a 560ti on high, it was fine for a year or so. When Horizons came along i noticed it started struggling, had to turn stuff down. I decided i needed an upgrade, bought a 970, life was Ultra good again.

  8. #8
    I played with a 560 Ti on High for about 2 years, up until about 2 weeks ago.

    I had an FPS drop coming in to landable planets, down to about 20-30 FPS.

    One CZ that was above a landable planet, in low orbit, saw some brief freezing, and FPS in the 15-25 range if I was looking at the planet.

    Those two caveats aside, the game was perfectly playable.
    Skipper, should I pick the yellow bananas or the red bananas, because the yellow bananas are green?
    Golf.India.Lima.

    Anaconda: FNCS-2706 'New Horizons'
    Fer-De-Lance: FNCS-2704 'Predator'
    Vulture : FNCS-2703 'Negative Ghost Rider'
    Asp Explorer - Han Shot First
    Cobra Mk. III- Eastbound & Down
    http://earthdefensefleet.net/

  9. #9
    GTX 560 TI doesn't work with this game. Sorry your title was bugging me.

  10. #10
    well problem is im a fall time carer for my sister after mum and dad died we lost every think and what i get as a carer i just cant buy a new card i only get £100 every two weeks ( now thats not a sob story just an explanation ) i really like this game but until i can get a new card i cant play it iv crashed my ship so many times iv run out of cash

  11. #11
    I really wouldn't buy a second 560 for SLI today. SLI is not exactly the most supported feature, and you're delaying the need to upgrade for a year or two, at some point new games will require features that the card simply does not support.

    I got a GTX 950 very cheap and it's doing very well.

  12. #12
    Originally Posted by sintara View Post (Source)
    anyone having a epic FPS drops looking at a land able planet its is due to a bug with this card even with low settings i get 4fps
    Went from a 560 to a 650, still had horrible fps (11) when landing on planets.
    Vanilla 64bit game was fine.
    Moved on to a new card, all is well.
    # apt-get purge engineers

    ...the quality or size of the sensors plays no part in the accuracy of a turreted or gimballed weapon. - Mike Evans -- STILL APPLICABLE!

    Why does the computer keep saying "Friendship Giant Sausage"?

  13. #13
    Until a few months ago i played horizons with a 460 with pretty fair fps. Just had problem with textures because it had only 1GB of vram

  14. #14
    I run with an 1080 on triple monitors and planetary settings can really bog even this beast down when triple heading.

  15. #15
    i've got gtx660 2GB at work and i must turn off shadows and etc light effects to get ~35 FPS at planet's surfaces.
    And you are talking about 560ti 1Gb.
    Sorry for my bad English.

    MSI Z77A-G43, i5 3570k@4GHz, 16Gb, MSI GTX 970 GAMING.

Page 1 of 3 123 LastLast