Results 1 to 6 of 6

Thread: Graphics look bugged on planet? Anyone seen this?

  1. #1

    Graphics look bugged on planet? Anyone seen this?

    I haven't landed on a planet a few months but last I checked it worked fine. I'm assuming it's a video card driver but I updated to the latest one and the problem still exists so I'm wondering if it's an Elite bug.

    Look at the ground in front of the SRV in this video:

    https://www.youtube.com/watch?v=TSQvcw1zhmM

    - - - Updated - - -

    I'm on Windows 7 x64 with an EVGA GTX 970. I was using the 373.06 driver when I realized the glitch was present. I updated to the 378.49 driver and the problem still exists. I'm going to uninstall the driver and go back to something prior to 373.06 this evening when I have time to see if that helps.

  2. #2
    I rolled the NVIDIA driver as far as I could and the problem is still present. Looks like it's an issue with Elite Dangerous. This isn't really indicative of a hardware issue. Looks to be software. Looks to be a bug.

  3. #3
    Yes I sometimes see large coloured squares on planet surfaces
    Commander shadowwar

  4. #4
    Yes, this 'twitching ground' phenomenom happens sometimes. Game bug (IMHO).

    Friendliest Meteor Police that side of Riedquat ... and keep it under Lightspeed!
    My Elite: Dangerous videos , Logitech Extreme 3D Pro bindings

  5. #5
    Okay, so I'm not insane. Great! Thanks, guys! <3

  6. #6
    For the record, I flew to another planet or two and drove around without a problem. I guess it's just random like you guys said.