Results 1 to 6 of 6

Click here to go to the first staff post in this thread.
Thread: Game won't launch "No 3d graphics adapter is avialable"

  1. #1

    Game won't launch "No 3d graphics adapter is avialable"

    I haven't played the game in a few months. When I tried to launch it again, I've run into problems. The launcher takes longer to load than I remember. But the main problem is after I click on play, nothing happens for awhile and then I get this message, "No 3D graphics adapter is available". The launcher is also very slow when I try to click on the options menu, but most of the time it eventually opens.

    I have tried validating the game files in the launcher, I've tried verifying the integrity of the game files in Steam, I've checked that my graphics card drivers are up to date, and I've tried changing my Nvidia settings so that the game launcher uses the graphics card when launching the exe. I am having no problem running any other games or programs.

    The one thing I have not tried is uninstalling the game and removing the game files, because 1, I don't want to lose my key bindings, and 2, have I have a slow internet connection with limited monthly data avai and do not want to have to re-download if possible.

    I'll attach my DXDIAG info.

    Thanks in advance for any help anybody can give.
    Attached Files Attached Files

  2. This is the last staff post in this thread. #2
    Hi Wablin,

    I'd recommend sending us a ticket so we can work with you to troubleshoot this. It looks like the game is becoming confused by your Intel HD chipset and GTX 860M for some reason - the message you're seeing typically appears when attempting to launch Horizons without DirectX 11 capabilities, which you most definitely have!

  3. #3
    goto NVidia control panel mange 3d settiings global & set cuda gpus you will see the gpu chipsets there select the one you wish to use.

  4. #4

  5. #5
    The cpu's integrated Graphics adapter is set as default, either change the setting in the bios (leave if you are not sure what you are doing), or as recommended above, open the Nvidia control panel, then select manage 3d settings. On the new tab, global settings, and set the preferred graphic processor to the 860M.

  6. #6
    Thanks for the info everybody. I had actually already tried setting the preferred graphics processor in the Nvidia control panel.

    I have fixed the problem since though. In the Nvidia GeForce Experience app i was able to reinstall the currently installed driver. After doing this, everything was back to normal.