Results 1 to 6 of 6

Thread: Texture problem out of nowhere

  1. #1

    Texture problem out of nowhere

    Ok so basically, textures on planets are no longer loading. When i land on a planet its just 1 tone smooth brown, looks like something thats just been knocked up in unity with no texture, or something from 1994.

    Ive been out exploring for months issue has never happened, been landing on planets since release day of horizons.

    I have 16gig RAM, I7 2700k OC'd to 4.3ghz, a Ti780, i run the game over 3 screens at 120FPS in space, 75 on the surface, and its on an SSD.

    This is out of the blue ive taken some planetary scan jobs and discovered this today. Nothing has changed my PC is all working as should ive tried rebooting etc no luck.

    Was working fine Yesterday and every day i can remember, i never had this problem even on 6gig of RAM.

    Any help appreciated.

  2. #2
    There was a new Nvidia driver out today, might be worth letting the compute shaders rebuild (you know that really slow bit at the start when you update drivers etc) if you have turned it off.

  3. #3
    Originally Posted by MickyG1982 View Post (Source)
    There was a new Nvidia driver out today, might be worth letting the compute shaders rebuild (you know that really slow bit at the start when you update drivers etc) if you have turned it off.
    Tried mate, i didnt upgrade driver but i have now just to see if it fixes it.

    The only break through ive had is if i turn material quality down from Ultra to High i get detail back in the floor, Ultra makes it look like plastic. Still looks bad though.

    I just dont understand how its broken over night

  4. #4

  5. #5
    Well, you've already read the thread & can see what they have asked for to help them diagnose the issue.

    Screenshots also help.

    Also information like:

    Is it it happening on just one planet, or is it happening on several planets?

    Is it happening on only a certain type of planet?

    Is it in a particular system?

    In fact any information that you might think is relevant can help them to help you.

  6. #6
    Im at work, i'll post a DX DIAG when i get home. After 4 hours of tinkering yesterday it seems to be any type of planet in any system (any system in the bubble at least). I'll take a screenshot later also.