Page 29 of 34 FirstFirst ... 242728293031 ... LastLast
Results 421 to 435 of 498

Thread: EDDiscovery - Journals, Exploration, Trading, Voice Recognition/Speech, Star Maps

  1. #421
    There seems to be some issue with displaying EDSM info on the scan page. The EDSM info is not shown even with the EDSM Icon active. So maybe a bug in 10.0.2? An issue with EDSM data transfer to EDDiscovery? Certainly the Show/Hide Body Info from EDSM is not working for me at the moment.

  2. #422
    EDSM is being a bit sluggish for me, it may be timing out. If it's not fixed itself when EDSM is more responsive let us know and I can have a look.

  3. #423
    Originally Posted by iain666 View Post (Source)
    EDSM is being a bit sluggish for me, it may be timing out. If it's not fixed itself when EDSM is more responsive let us know and I can have a look.
    Ah that explains it - it is now working properly. Thanks

  4. #424
    Originally Posted by Para Handy View Post (Source)
    Ah that explains it - it is now working properly. Thanks
    We should probably think about making EDSM time outs more visible in some fashion rather than leaving it looking like things just aren't working... One for the to do list.

  5. #425
    So this morning I've tried starting up ED Discovery and been getting this error

    An unhandled fatal exception has occurred.

    ==== BEGIN ====
    Newtonsoft.Json.JsonReaderException: Unexpected character encountered while parsing value: <. Path '', line 0, position 0.
    at Newtonsoft.Json.JsonTextReader.ParseValue()
    at Newtonsoft.Json.Linq.JObject.Load(JsonReader reader, JsonLoadSettings settings)
    at Newtonsoft.Json.Linq.JObject.Parse(String json, JsonLoadSettings settings)
    at EliteDangerousCore.EDSM.EDSMClass.GetComments(Action`1 logout) in C:\Code\EDDiscovery\EliteDangerous\EDSM\EDSMClass.cs:line 302
    at EliteDangerousCore.EDSM.EDSMLogFetcher.FetcherThreadProc() in C:\Code\EDDiscovery\EliteDangerous\EDSM\EDSMLogFetcher.cs:line 94
    at System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
    at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
    at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
    at System.Threading.ThreadHelper.ThreadStart()
    ===== END =====


    At first I thought it may be because I hadn't updated to the newer version but I'm getting it on the new version as well

  6. #426
    Originally Posted by Drazkul View Post (Source)
    So this morning I've tried starting up ED Discovery and been getting this error



    At first I thought it may be because I hadn't updated to the newer version but I'm getting it on the new version as well

    I'm getting the same error. No problems yesterday.

    Edit: looks like it faults when downloading new system information from EDSM. Maybe a bad entry there that EDD doesn't know how to handle?

  7. #427
    Hmm just tried opening it again now and it seems to be working correctly - i'm assuming something with EDSM was causing it

  8. #428
    I have collected a few previous versions of your wonderful app in the last year.. will they still work?
    The current version (since 10.x) has been slow .. and slows my running ED64.exe down to unplayable levels.
    i quit eddiscovery when i want it to play smooth.

    Not all of us have awesome sauce pc's.

    \\///
    Oo?
    >
    Spike.K

    Edit_
    Ver 9.1.7.0 on deck and running smooth.

  9. #429
    Old versions will keep running until FDev change the journals enough to break them. Over time your history may show more and more Unrecognised Journals in it...

    I haven't noticed any difference in the impact on system performance between 9.1 and 10.1 - are you seeing it generally or only with particular controls open/options enabled?

  10. #430


    Please for the love of god remove the (FD)* before the system name. This field was the only one where you could copy the system name without any other hassle and now there is one too.

  11. #431
    Originally Posted by Alkibiades View Post (Source)
    Please for the love of god remove the (FD)* before the system name. This field was the only one where you could copy the system name without any other hassle and now there is one too.
    Yeah - what is this (FD)* anyway - can it be removed please?

  12. #432
    Originally Posted by Para Handy View Post (Source)
    Yeah - what is this (FD)* anyway - can it be removed please?
    Now I've looked, it means you're the First Discoverer of the system as far as EDSM is concerned.

    I'll have a fiddle and see if I can either show that differently or provide an alternative system-name-to-clipboard option that just works.

  13. #433
    Originally Posted by iain666 View Post (Source)
    Now I've looked, it means you're the First Discoverer of the system as far as EDSM is concerned.

    I'll have a fiddle and see if I can either show that differently or provide an alternative system-name-to-clipboard option that just works.
    You could use a colour for example? I am using this box to copy stuff and don't like the additional letters as well.

  14. #434
    I was asked to make the FD visible.. this was my quick fix
    we can improve it in 10.1.

  15. #435
    Originally Posted by iain666 View Post (Source)
    Now I've looked, it means you're the First Discoverer of the system as far as EDSM is concerned.

    .......
    Originally Posted by robbyp View Post (Source)
    I was asked to make the FD visible.. this was my quick fix
    ........
    Now we know - that explains it. Ta.

Page 29 of 34 FirstFirst ... 242728293031 ... LastLast