Page 4 of 4 FirstFirst 1234
Results 46 to 57 of 57

Click here to go to the first staff post in this thread.
Thread: Can't dock at Alcazars Hope - Merope 2A

  1. This is the last staff post in this thread. #46
    Hey Cmdrs,

    Thank you for the reports and screenshots.

    I'll pass this on to get checked out.

  2. #47

    Alcazar's Hope not accessible

    Severity
    Minor

    Frequency
    Once (<1%)

    Time of occurrence
    15:40 GMT

    Date of occurrence
    17/04/2017

    VR?
    None / N/A

    Location
    Merope

    Ship/SRV?
    N/A

    Ship Type
    Cobra Mk III

    Commander Name
    Lol3droflxp

    Description
    The &quot;Alcazar's Hope&quot; landing was not accessible and did not show up in my conacts menu (ship+srv).
    Graphical bugs occurred where I assumed the landing pads


    Steps to Reproduce
    1 Accept data transfer missions for this station
    2 try to land
    3 fail


    Additional files?
    http://imgur.com/a/C2bRO

  3. #48

    Planetary base present on map and in mission, but impossible to land, dont even ahve it as a contact.

    Severity
    Minor

    Frequency
    Once (<1%)

    Time of occurrence
    Any

    Date of occurrence
    Any

    VR?
    None / N/A

    Location
    Merope&gt;Planet 2A&gt;Alcazar's Hope

    Ship/SRV?
    N/A

    Ship Type
    Anaconda

    Commander Name
    Aldrich - Akagi 1

    Description
    Cant land on Alcazar's Hope. The base seems to have some problem ingame.

    Steps to Reproduce
    Just go there and check by yoursef

    Additional files?
    https://youtu.be/lXxvZ5WGSGk

  4. #49

    Thread changed information when i clicked post.

    Gents for some unknown reason, the Thread info changed when i submited.
    The ocorrence of this is 100% of cases and its very severe, for its impossible to deliver missions there.
    Also, the location is: Merope, planet 2A, Alcazar's Hope

    There is a video on my lil channel showing the problem.

    Thanks

  5. #50
    Landable base working today.

    \\///
    Oo?
    -
    Spike.K

  6. #51
    Thank Spike, I took some missions and you are right, it's back open for business today. 1 more fixed and snook in....

  7. #52
    Very nice work gents.

  8. #53
    I can't dock there right now. It doesn't show up on the galaxy map.

  9. #54
    Oh god... I had other ships docked there. I can't get them out.

  10. #55
    Originally Posted by QA-Mitch View Post (Source)
    Hey Cmdrs,

    Thank you for the reports and screenshots.

    I'll pass this on to get checked out.
    It's been 4 weeks. Any news on this game breaking bug?

  11. #56
    So....is this fixed now? I'm in that region of space and I've seen missions going to this spaceport, luckily I've seen this thread first.

  12. #57
    Phew, I've landed there without any issues.

Page 4 of 4 FirstFirst 1234