View Entry Info: Phantom Ship & Station not in Contacts - resulted in my destruction

Category:
XB1 Bug Reports
Results 1 to 3 of 3

Click here to go to the first staff post in this thread.
Thread: Phantom Ship & Station not in Contacts - resulted in my destruction

  1. #1

    Phantom Ship & Station not in Contacts - resulted in my destruction

    Severity
    Severe

    Frequency
    Once (<1%)

    Time of occurrence
    17:00 . Central Time US

    Date of occurrence
    06/19/17

    Location
    Andel

    Ship/SRV?
    Ship

    Ship Type
    Type-9 Heavy

    Description
    I was transporting consumer technology to Andel. When I arrived in Loha I was interrupted by a "phantom ship" that did not represent itself on my radar screen nor could I lock on to any ship. I was able to jump out of system to Andel.
    It occurred again in Andel, I jumped, made it to the space station in Andel and the space station did not appear on my contact screen.

    In tried logging out and back in and that didn't work. Upon re-entering the space, I was attacked by the previous "phantom ship and was destroyed resulting in a 6 million insurance rebuy.


    Steps to Reproduce
    Not sure how to reproduce. The 6 million insurance rebuy hurt though.

  2. This is the last staff post in this thread. #2
    Hey StarRebelScum,

    Thanks for the report.

    That sounds rather odd. Any chance you got a screenshot or video of this?

    If it shows up again could you try to get some evedence of it to assist in this investigation.
    Please remember to use the bug reporting template, found in our guidelines for posting threads about bugs!
    Please check our known issues threads before making your report:
    PC & Mac - Known Issues Thread
    Xbox One - Known Issues Thread

  3. #3
    did your sensors had enough power, and weren't damaged or turned off? because that's exactly what it would look like if sensors are turned off or damaged to 0%.
    ___

    Ceci n'est pas une signature.