Page 5 of 8 FirstFirst 12345678 LastLast
Results 61 to 75 of 109

Click here to go to the first staff post in this thread.
Thread: PS4 Hotfix (25/07/17)

  1. #61

    Distance readout wonkified

    Downloaded update 1.05. Now, when targeting jump locations the distance read out is reading distances with more comas than I feel like figuring out. Tried restarting my game session. Issue persists. Any ideas?

  2. #62
    Originally Posted by Scout70 View Post (Source)
    "You must spread some Reputation around before giving it to Old Duck again."

    Sorry pal,,, I must be sending you too much love,,, lol
    That might have been fate... It looks like I did speak too soon after all. Tonight I was all excited when hyperspace was taking extra long, since I'm in the Pleiades sector, I thought, "This is it! I'm going to meet my first Thargoid!" Nope, I met a crash screen instead.

  3. #63
    Still no Cobra mk iv.. Come on FD release it!!

  4. #64

    Horizons sharing

    On the one hand, im glad they fixed the issue with Horizons not being accessable to secondary accounts, but on the other hand, im sad because i didnt want to wait for a someday patch, so i bought Horizons for myself so i could play in wing with my bro without missing out. so it was kinda worth it, but still sucks i didnt need to now and it was 30$ mostly wasted, coulda bought me and him bobble head letters or something

  5. #65
    I've had no connection issues with ED since launch but following the 1.05 update came across a few issues.

    1. When I'm jumping from system to system, the jump itself before you come face to face with the star lasts around 5-seconds or so, but after the 1.05 update I was getting jumps of 3-4 minutes!!! Began to panic thinking I'd simply have to restart the PS4 but they did eventually drop out - but why so long?

    2. Also when logging into the station services it took 1 minute or so to log in, rather than the 10-seconds.

    Might be Coincidence - but in the end I gave up last night, will try again tonight.

  6. #66
    It didn't seem as bad after the downtime for a server restart but if it continues with anymore drop outs tonight I'd say it's made it worse

    I had more disconnects and hard lock ups last night than I have previously had since launch! :/

  7. #67
    Still being dropped for matchmaking server issues, but at least I can load stuff straight back in instead of having to wait a minute or two.

  8. #68
    Originally Posted by MightyPotter1 View Post (Source)
    Still no Cobra mk iv.. Come on FD release it!!
    seriously FDev not giving us an overweight, slow, and not so good cobra is a blessing. imagine how many commanders will complain when they finally get the cobra mk4 because its to slow or a waste of money. i for one feel FDev are doing the right thing, spending time fixing problems rather than adding a completely naff ship to the game. so thank you FDev for making the repairs rather than glossing over it with an ugly ship that is useless as anything except a garden ornament

  9. #69
    Originally Posted by acidburn2k20 View Post (Source)
    seriously FDev not giving us an overweight, slow, and not so good cobra is a blessing. imagine how many commanders will complain when they finally get the cobra mk4 because its to slow or a waste of money. i for one feel FDev are doing the right thing, spending time fixing problems rather than adding a completely naff ship to the game. so thank you FDev for making the repairs rather than glossing over it with an ugly ship that is useless as anything except a garden ornament
    To be honest it won't be a lot of work adding it, its already done as its on the PC and Xbox. The assets for the graphics and all that jazz are probably already there (in fact I have killed some at RES sites, so they are in the game, just not available for players to buy). Still I won't lose massive sleep over it not being in but its supposed to be not bad engineered and has more slots than the Mk3.

  10. #70
    Ooops, looks like the "speculative fix" for the server issues didn't work, that or the servers were super busy last night because I gave up in the end due to the constant server disconnects and I'd applied their suggested fix from the FAQ.

    Fingers crossed the devs can get this fixed soon but I'm sure can't be easy with all the different routers and ISP's to figure out the root cause.

  11. #71
    Originally Posted by Lansonlad View Post (Source)
    Ooops, looks like the "speculative fix" for the server issues didn't work, that or the servers were super busy last night because I gave up in the end due to the constant server disconnects and I'd applied their suggested fix from the FAQ.

    Fingers crossed the devs can get this fixed soon but I'm sure can't be easy with all the different routers and ISP's to figure out the root cause.
    Dav mentioned there was another issue last night affecting all platforms, so last night was a bit of a write off with regards to checking the effectiveness of the hotfix.

  12. #72
    Ah, I did look for any known issues last night but probably went to bed before they could update players.

  13. #73
    Makes sense as after the half hour or so downtime I didn't have any disconnects so hopefully it was unrelated to the patch.

  14. #74
    As posted in the disconnection thread, have been playing for about 4h this morning solo at the GC battle. Not a single disconnect by now, but need to move back to my homebase later today 20+ jumps and start mining. Then we talk.

  15. #75
    Originally Posted by Blackjack14 View Post (Source)
    As posted in the disconnection thread, have been playing for about 4h this morning solo at the GC battle. Not a single disconnect by now, but need to move back to my homebase later today 20+ jumps and start mining. Then we talk.
    To be honest I very rarely run into problems in Solo, my problems all start in Open and usually when its trying to instance or match make.

Page 5 of 8 FirstFirst 12345678 LastLast