Page 4 of 5 FirstFirst 12345 LastLast
Results 46 to 60 of 64

Click here to go to the first staff post in this thread.
Thread: Audio Updates Discussion

  1. #46
    Originally Posted by Novo Mundus View Post (Source)
    Has anyone else noticed the "back" or "left" UI sound is gone? For like, selling goods, and other such situations where you press left to do something? .
    This is the same in the main game, no difference in beta.

  2. This is the last staff post in this thread. #47
    Joe Hogan is offline
    Lead Audio Designer - Elite: Dangerous
    Frontier Employee
    Thanks for all the feedback everyone. Really appreciated!

    A few peeps have mentioned the SRV wavescanner being inaudible. It would be really helpful if someone could send us a video highlighting the issue, with any relevant additional info.

    (worth noting that the wavescanner drops in volume while you are driving at speed, and the settlement part of the signal becomes silent if you are inside or very close to a settlement or planet port. These are by design, for mix reasons)

    cheers

  3. #48
    Hi, Could we get back the old anaconda boost sound while you are fixing sounds, I watched one of my old streams from before the change and the old one was so much better (deeper and far more booming) imo thanks
    ​Cmdr Paine, Class of 84'.... There is NO Victory Without Honor...

    FED Bounty Hunter/Miner/Trader/VR Dreamer
    And All-Around Good Bloke..
    Twitch : http://www.twitch.tv/xpainex/profile
    https://www.youtube.com/user/tompaine74


  4. #49
    Originally Posted by Novo Mundus View Post (Source)
    Has anyone else noticed the "back" or "left" UI sound is gone? For like, selling goods, and other such situations where you press left to do something? Same thing for turning in the science stuff for the CG, pressing left to lower the amount I am turning it, gives no sound, pressing right, does.
    Absoutely. This bug has been in the main game for some time now and has been reported on numerous occasions. I had hoped it would have been fixed in the 2.4 beta but I'm guessing not.

    (click banner for guides, hint & tips, reference lists and much much more!)

  5. #50
    Originally Posted by Robert Maynard View Post (Source)
    What I'd really like is a "Master Volume" slider - so that E: D does not drown out other system sounds, music, etc..
    huh? Unless you are referring to consoles, (I play only on PC), is this not accessable via the built-in Volume Mixer?

    Would not be the first time I misunderstood something and definitely not the last.

    The early bird may get the worm, but the second mouse gets the cheese.

  6. #51
    Originally Posted by Mister Tang View Post (Source)
    huh? Unless you are referring to consoles, (I play only on PC), is this not accessable via the built-in Volume Mixer?

    Would not be the first time I misunderstood something and definitely not the last.
    Well what do you know - so it is! Thanks.

    Would not be the first time I've been made aware of a Windows feature that I'd never even tried to look for....

  7. #52

    nope

    Originally Posted by Robert Maynard View Post (Source)
    Me too.
    i've not problem about sounds, works great.

  8. #53
    Originally Posted by George Shonia View Post (Source)
    i've not problem about sounds, works great.
    It does now - the latest Beta fixed the sound in Imperial stations.

  9. #54
    Originally Posted by Joe Hogan View Post (Source)
    Thanks for all the feedback everyone. Really appreciated!

    A few peeps have mentioned the SRV wavescanner being inaudible. It would be really helpful if someone could send us a video highlighting the issue, with any relevant additional info.

    (worth noting that the wavescanner drops in volume while you are driving at speed, and the settlement part of the signal becomes silent if you are inside or very close to a settlement or planet port. These are by design, for mix reasons)

    cheers
    Joe,
    The video is uploading now, should be done in about 5 min...this is on the open surface and the scanner volume is maxed out, (video shows the settings). it does not matter if I turn off the headset option or not,
    https://youtu.be/wja0n7WH3uw

    Windows 10 (64 bit) 32 GB Memory CPU i7-6700K CPU @ 4.00GHz GTX 1080 Ti Founders Edition HTC VIVE

  10. #55
    A few items that have caught my ear during play:

    1. The landing pad mechanisms all seem to have had their animations re-timed. It looks OK, but while the very first/end part of the animation is running (when the pad cover is stowed or closed), it seems silent to me? If there is any mechanical audio happening during that phase, it's just too quiet for me to hear.

    2. On my Orca and Anaconda, the landing gear seemed either very quiet or gone. I am not sure if it's my settings, I'll double check this tonight.

    3. A handful of times, I could swear that after I launch my ship from a pad, the station audio tells me that the docking restraints are good and I can alight when ready? It's not every time, but I am almost certain I heard this. That audio seems like it should be played upon landing, not launch.


  11. #56
    Today, I refined my audio settings.

    I use my PC for everything, the setup for Elite and every other game /application including watching DVD's, is front left/right on desktop speakers from SB X-fi card to a pair of Harmon/Kardon desktop speakers Ive had for years, rear left/right is into an AUX channel input on my stereo system behind me, an old Sharps system that has good frequency range.
    4-channel surround with effectively less than 10HZ to greater than 20KHz (earthquake rumble to high-pressure steam).

    I am not a qualified sound engineer, but I do have experience running PA systems for a friends rock band, I was classically trained on piano and organ in my younger days, so I have perfect pitch and a good sense of audio dynamics. I have an older MIDI keyboard that the SB X-Fi was bought for that I still tinker with, and a music suite from Evolution that gives me all I need for composition.

    Firstly, to set a reference point, I played a few favourite classical pieces (wav and mpeg), fine-tuning my graphic equalizer to give the best sounding bass and treble range produced by live and studio recordings of the same pieces. Not too loud but enough to encompass kettle drums/violins/ piccolo etc. Some Hendrix as well for bluesy bass and feedback squeals.

    Balanced those levels between front and rear to give me my surround sound position.

    No environment effects (amphitheater, caves, whatever) are used.. ever..
    I dont like the artifical sound they produce.

    Left those settings as a reference and launched Elite, Live.

    All audio sounds/levels are just as good as they were before I did the previously mentioned setup.
    Hyperspace jumps, station machinery, voices, radio chatter, all as crisp and clear as ever.

    Quit to desktop.

    Launch Elite beta 2.4
    Set the sound levels in game Options to the same I have in Live.

    Hmmm...
    Everything sounds quieter, more bassy, and the station announcers all seem to be living in a tiled bathroom and are a bit muffled TBH. Echo is unnatural.
    Music is a bit too loud.

    If I were to have a dabble on the audiomixer settings that FDEV has available,
    I'd Boost ALL channels by 3-5dB then Cut the traffic-controllers' lower frequencies by 2-5dB , increasing their mid-to-higher frequencies by 2dB.
    And I'd lose that echo or reduce it somewhat.

    As far as the SRV goes, it needs its tyre-noise reduced by 3-5dB and the wavescanner needs increased by about 2-3dB.

    But I dont have access so all I can do is suggest what I have already mentioned.
    It might just be the solution to all the forum posts concerning audio.

    Dont bother sending a cheque, I work for the community
    07
    AMD FX-8350 @4.3GHz..Asus Sabertooth 990fx R2..16GB corsair 1600ddr3(@1706MHz) CAS 9..Crucial CT500BX 500GB SSD..SB X-Fi fatality + I/O front panel..EVGA GTX970 hybrid liquid cooled.. Thermaltake Toughpower XT 675w PSU.. Samsung Syncmaster 2043BW 1680x1050@60fps native....win7-64pro.

  12. #57
    Disclaimer: I haven't read the thread to see if this has been reported before, I don't even know if this is the correct thread. I have little time. In case something is done bad from my side, fix it or tell me what to do next time I log in the forum.

    The issue: Seems with 2.4b1 I have issues with beginning (and/or ending?) of certain audio sequences.
    For example, launching from a base (when inside hangar), I seem to loose the initial 1-2 seconds of metal/mechanic sounds that lift me out of the hangar.
    Or when entering frame shift drive, I miss part of the count down (I can't recall beginning or end of count down).

    EDIT: Also what the guy above mentions.

    Is ok in 2.3.11.

    Also, our new badge is supposed to show up when out of the beta?
    ---
    NLS
    My blog!
    Rig: Z170/i7 6700K/nV 1070GTX/LG 1080p 3D/Saitek X-56
    Saitek X-55 for sale! (pref. Greek buyer)

  13. #58
    Can't reproduce srv scanner sound disappearing . Half of the "Frame shift drive charging" and "Landing gear deployed" lines are missing or fade out too fast. It sounds like "Frame sh..." and "landing ge...".

  14. #59
    Originally Posted by Smykes View Post (Source)
    Today, I refined my audio settings.

    I use my PC for everything, the setup for Elite and every other game /application including watching DVD's, is front left/right on desktop speakers from SB X-fi card to a pair of Harmon/Kardon desktop speakers Ive had for years, rear left/right is into an AUX channel input on my stereo system behind me, an old Sharps system that has good frequency range.
    4-channel surround with effectively less than 10HZ to greater than 20KHz (earthquake rumble to high-pressure steam).

    I am not a qualified sound engineer, but I do have experience running PA systems for a friends rock band, I was classically trained on piano and organ in my younger days, so I have perfect pitch and a good sense of audio dynamics. I have an older MIDI keyboard that the SB X-Fi was bought for that I still tinker with, and a music suite from Evolution that gives me all I need for composition.

    Firstly, to set a reference point, I played a few favourite classical pieces (wav and mpeg), fine-tuning my graphic equalizer to give the best sounding bass and treble range produced by live and studio recordings of the same pieces. Not too loud but enough to encompass kettle drums/violins/ piccolo etc. Some Hendrix as well for bluesy bass and feedback squeals.

    Balanced those levels between front and rear to give me my surround sound position.

    No environment effects (amphitheater, caves, whatever) are used.. ever..
    I dont like the artifical sound they produce.

    Left those settings as a reference and launched Elite, Live.

    All audio sounds/levels are just as good as they were before I did the previously mentioned setup.
    Hyperspace jumps, station machinery, voices, radio chatter, all as crisp and clear as ever.

    Quit to desktop.

    Launch Elite beta 2.4
    Set the sound levels in game Options to the same I have in Live.

    Hmmm...
    Everything sounds quieter, more bassy, and the station announcers all seem to be living in a tiled bathroom and are a bit muffled TBH. Echo is unnatural.
    Music is a bit too loud.

    If I were to have a dabble on the audiomixer settings that FDEV has available,
    I'd Boost ALL channels by 3-5dB then Cut the traffic-controllers' lower frequencies by 2-5dB , increasing their mid-to-higher frequencies by 2dB.
    And I'd lose that echo or reduce it somewhat.

    As far as the SRV goes, it needs its tyre-noise reduced by 3-5dB and the wavescanner needs increased by about 2-3dB.

    But I dont have access so all I can do is suggest what I have already mentioned.
    It might just be the solution to all the forum posts concerning audio.

    Dont bother sending a cheque, I work for the community
    07
    It would be nice if FD had all the audio levels available to the user for fine tuning..........................(or even change some of the music)

  15. #60
    The improvements to the sound system are appreciated. There was a loud station sound issue, which I think is fixed.

    It's like building a new house (sound system) and it needs more furniture (songs) such as during supercruise.

Page 4 of 5 FirstFirst 12345 LastLast