Page 5 of 5 FirstFirst 12345
Results 61 to 70 of 70

Click here to go to the first staff post in this thread.
Thread: 2.4 The Return - Open Beta Update 4

  1. #61
    Did you fix the issue with new 20K LY plotting bugging out after 1kLY of jumps? Or are you gonna do the thing were you end the beta tomorrow with known bugs still not addressed and it will stay that way for 3 months to a year?

  2. #62
    Originally Posted by Chaoschaot234 View Post (Source)
    Looks like a great overhaul for E with the 2.4 Patch but why I am be able to install the E Open Beta (1.9) over the launcher? That makes no sense to me
    the 1.x is the non-horizons version of the game.

  3. #63
    Completed the mission twice; transferred first 3 units of Thargoid Energy Cells first time and then another 6 units on a second run. Mission progress still showing as zero after save, exit, and restart.

    Also experienced the following bugs:

    1. Could not navigate UI 1 after reentering ship making it impossible to request docking permission at Silves. Had to save and exit game and then restart. Was able to use UI 1 again thereafter.

    2. Experienced UI doubling intermittently in SRV and on ship after landing and navigating around Thargoid site for a while.

    3. Not sure if a bug or just me, but no matter what Thargoid stuff I had collected, I was unable to open any of the doors to the Thargoid wreck. At two of the doors, lights would go dark and I would get stuck in the entrance briefly.

    Happy to help Frontier debug 2.4 beta, but would be nice to get that sweet decal for the 10 hours+ work I put into the mission.

  4. #64
    Dont know about the unable to navigate the UI thing but,

    UI doubling intermittently seems like your ship/srv was malfunctioning due to proximity to the Thargoid base. It's a graphical effect. Was some of the "Doubling" much more red than the standard orange? (assuming you werent using HUD customisations) ?

    You need an Unknown Artifact in your SRV to enter the base. The various thargoid stuff found at the actual base, doesn't allow you entry.

    Lights going dark, and your SRV losing power momentariliy is again, a malfunction due to proximity to the Thargoid structure.

  5. #65
    Thanks Novo Mundus. I am new and this was my first encounter with anything Thargoid. Sounds like the UI doubling, lights, and inability to enter were the correct mechanics for where I was. The UI doubling didn't strike me as interference, but more of a bug. The inability to control UI 1 was definitely a bug that would be fixed by exiting the game and would reappear when encountering the Thargoid as I wouldn't expect this lock out to remain once I left the proximity of the base.

    The beta is now down, but I checked the logos I could apply to my suit and it's not showing the beta tester decal. Sigh.

  6. #66
    The logo for beta testing will probly take some time to become active. I'm not even sure people got the one from last beta yet

    As for the interference on the HUD, it does also say something unless you have ship voices turned off, about "Unknown systems malfunction" as it occurs, which helps, but this kind of interferrence also happens when you take serious damage, and some of the similar effects are used during reboot and repair sequence I think.

    Also, it's kinda good it looks like a bug... cos that's what it is "In game" a bug in your vehicles systems!

  7. #67
    I was thinking the came. Did I get the one from last beta.... I will take a look

  8. #68
    So, this is actually considered an acceptable mission then?



    I posted that image from what I think was Update 2, but no-one appears to have said "Oh, yeah, that's a pretty ridiculous trip for that reward."

  9. #69
    Originally Posted by Novo Mundus View Post (Source)
    The logo for beta testing will probly take some time to become active. I'm not even sure people got the one from last beta yet

    As for the interference on the HUD, it does also say something unless you have ship voices turned off, about "Unknown systems malfunction" as it occurs, which helps, but this kind of interferrence also happens when you take serious damage, and some of the similar effects are used during reboot and repair sequence I think.

    Also, it's kinda good it looks like a bug... cos that's what it is "In game" a bug in your vehicles systems!
    Originally Posted by ebbrell View Post (Source)
    I was thinking the came. Did I get the one from last beta.... I will take a look
    the last betas decal was to be released with 2.4
    we dont have 2.4 on the live server, so i assume its not there yet.

  10. #70
    Originally Posted by DevCMDR View Post (Source)
    So, this is actually considered an acceptable mission then?

    https://snag.gy/OokRAv.jpg

    I posted that image from what I think was Update 2, but no-one appears to have said "Oh, yeah, that's a pretty ridiculous trip for that reward."
    When you consider the equivalent for short range versions can be 25,000 or so, yeah. These missions are essentially designed to be taken along with others your doing, or when your on your way somewhere nearby.

    If your taking passengers to Ratraii, and dropping off 60 tonnes of cargo at a nearby system (or a system along the route) then an extra 691,588 credits is nice, especially when there's several of these missions for you to take at the same time, and they take no cargo space or passenger cabins.


    I mean, personally, I'm never taking a mission that requires that distance, it would just bore the crap out of me going that far, but, if you were going to, these missions would be a nice extra bit of cash on top of whatever else your doing on the way there.


    In short, yep.

Page 5 of 5 FirstFirst 12345