Results 1 to 6 of 6

Thread: Head look

  1. #1

    Head look

    Hi, is there any way to stop the virtual panels coming up when looking left and right in free look in the cockpit?

  2. #2
    Yeah, just go through the control menus very carefully.

    Youll see an option to change from 'focuses the panel' to 'does nothing'

    Nothing worse than menus popping up while in a dogfight.

  3. #3
    Originally Posted by Cknarf View Post (Source)
    Yeah, just go through the control menus very carefully.

    Youll see an option to change from 'focuses the panel' to 'does nothing'

    Nothing worse than menus popping up while in a dogfight.
    This ^^.

    Had to do it to stop the damned things popping open when using my Tobii eyetracker...it got really annoying. The panels still work as normal when using the UI focus (Can't remember the Xbox button combo..think it was X and left/right on the D-pad)

  4. #4
    Brilliant, thanks a lot.

  5. #5
    Yeah did the same, mostly because for a really stupid reason they were smaller than when I would snap to them. And when fighting they are irritating.

  6. #6
    Thanks thats brilliant