Page 1 of 5 123 Last
Results 1 to 15 of 68

Thread: EDMC Invalid Credentials

  1. #1

    EDMC Invalid Credentials

    Getting an Invalid Credentials error when I run the EDMC API. My email and PW are correctly entered and my Commander name is correct. I shows my current system and staton correctly also. Any help would be appreciated as I can't update the shipyard automatically right now.

    Just noticed that it is also not updating EDDB with market prices. It's been 14 hours since the CG station in Eurybia prices have been updated so I'm wondering if this might be a general problem.

  2. #2
    I'm in the same boat.

    Updated to 2.4, everything else came through intact, including my key-binds amazingly enough.
    But EDMC gives me an invalid credentials every time I try to update.

  3. #3
    yep the same here too so now what do we do..

  4. #4
    Well EDDB.IO stopped updating once the patch hit so I assume there is a bigger issue at play here.

  5. #5
    According to EDMC github webpage there is an issue with Frontier cAPI

    https://github.com/Marginal/EDMarket...tor/issues/242

  6. #6
    Same here. Can't log to EDMC or EDDI or any other API related companion app.

  7. #7
    I am getting the same message BUT I can log in EDMC and it does update EDDB...

  8. #8

    Same here

    Had the same problem, ended up resetting my ED password and once in game allowed me to log in OK

  9. #9
    Has anyone got this to work yet? some posts suggest resetting passwords, others, no idea.

    Is this a real issue as FD don't seem to have commented at all.

    'FD', anything you want to add.

  10. #10
    Originally Posted by mearmortal View Post (Source)
    Has anyone got this to work yet? some posts suggest resetting passwords, others, no idea.

    Is this a real issue as FD don't seem to have commented at all.

    'FD', anything you want to add.
    I don't think anyone knows what is going on and FD doesn't seem to be at home at the moment. I am assuming having a working API for 3rd party tools is low on their priority list? EDDB data is now 2 days out of date.

  11. #11
    Same here. Thanks for this thread and the replies about the API because otherwise I wouldn't have a clue what was going on.

  12. #12
    Same here.
    Invalid credentials since 2.4 (and small update of EDMC) hit. My credentials are correct. :/

  13. #13

  14. #14
    Here's how you fix it...


    Enter the right credentials.
    You're welcome.



    Kidding.
    I'm having the same issue.

  15. #15

    Bad timing...

    Of course, as a new player, I discover the wonders of TCE MKII the day before the new patch goes live..

Page 1 of 5 123 Last