Results 1 to 11 of 11

Click here to go to the first staff post in this thread.
Thread: Could not connect to adjudication server

  1. #1

    Could not connect to adjudication server

    Smack in the middle of mission... disconnect and get "Could not connect to adjudication server"

    Connect again, and a few seconds in, get the same message.

  2. #2
    Just happened to me a few mins ago. FD should have it so any failed missions due to server issues should be refunded.

  3. #3
    Seeing a few odd reports of hyperspace drop outs too

  4. #4

  5. #5
    Hyperspace drop outs...I get a few late Hyperspace animations.

  6. Click here to go to the next staff post in this thread. #6
    Hello CMDRs,

    We observed some temporary server wobbles this morning, hopefully they are behind us now.

    Do let us know if you're still experiencing problems though and apologies for the inconvenience.

  7. #7
    Originally Posted by CMDR Vulcan View Post (Source)
    Hello CMDRs,

    We observed some temporary server wobbles this morning, hopefully they are behind us now.

    Do let us know if you're still experiencing problems though and apologies for the inconvenience.

    Still doing it guys and its getting old now, Frontier please just go out buy some Ramsans or something. Amazon web servers are 100% unreliable.

  8. #8
    Me too. Been playing since around 1100utc today (12OCT2017) and no problems. Since maybe 30min i`ve been kicked back to the main menu with Error "Could not connect to adjudication server". When reloggin into the game, i can play maybe 1-5minutes and than again Error "Could not connect to adjudication server".

  9. This is the last staff post in this thread. #9
    Our dev team is keeping an eye on the issues currently. Apologies for the issues thus far today.

  10. #10
    Started happening tonight also (October 23rd) , around 20:00 GMT
    Getting re-spawned 14 Km outside a station I am trying to land on . Also the message list (in game mail) seems empty .

  11. #11
    I'm having the same issue... constant disconnects; transaction, adjucation, and matchmaking server error messages on a repeating loop. Sometimes I get 30 seconds of game time, sometimes I get 3, before I'm booted to the main menu.