Results 1 to 10 of 10

Thread: Элита тормозит после обновления драйвер&

  1. #1

    Элита тормозит после обновления драйвер&

    Элита тормозит после обновления драйверов nVidia. Стояли 376.33,обновился до 388.31 и игра начала лагать Тормоза на звездах, планетах, поворотах головы в кабине. Кароч почти всегда((( Что делать?
    Более свежие требует БФ1. Есть идеи как тормоза убрать?

  2. #2
    Панель управления nVidia→управление параметрами 3D→программные настройки ,выбрать программу для настройки →Элитка..
    настроить параметры до приемлемого состояния качество↔производительность
    ___

    p.s. эта настройка будет касаться только элитки и никак не затронет БФ1

  3. #3
    Я сегодня пробовал в игре менять настройки качества, нормально только на низких, на средних уже фризы и подергивания начинаются, хотя фпс около 35-45 на планетах.
    Со старыми драйверами настройки высокие, некоторые ультра и нормально тянет. У review game в стримах видел подобное, иногда как будто несколько кадров просто пропадают.

  4. #4
    Originally Posted by Yurets53 View Post (Source)
    Я сегодня пробовал в игре менять настройки качества, нормально только на низких, на средних уже фризы и подергивания начинаются, хотя фпс около 35-45 на планетах.
    Со старыми драйверами настройки высокие, некоторые ультра и нормально тянет. У review game в стримах видел подобное, иногда как будто несколько кадров просто пропадают.
    Тааак... вот это наводит на некоторые мысли.
    Выше уже дали совет (весьма дельный), попробую его конкретизировать.
    В панели управления nVidia (не в игре!!!) "покрутить" следующие настройки для одного приложения (не глобально!):
    "максимальное количество заранее подготовленных кадров" - попробовать снизить
    "вертикальный синхроимпульс" - попробовать "форснуть" настройки со стороны драйвера
    "тройная буферизация" - попробовать включить если выключена и используется v-sync
    Если не поможет - там есть кнопочка "восстановить" для сброса на настройки по-умолчанию.

    P.S. У меня сейчас стоят 388.13, никакого снижения производительности в сравнении со старой версией я не обнаружил.
    Может у вас "дрова криво встали"? Попробуйте переустановку (поставив галочку "чистая установка").

  5. #5
    Извините что вмешиваюсь но вы бы хоть карты описали. Вдруг у одного 1070 с 6 гигами а у другого 660 с 2 гигами ...

  6. #6
    Mordhar, спасибо за разъяснение, послезавтра проверю отпишусь) В английской ветке тоже жаловались на дрова, только ответа вроде так и не нашли( Или я не понял)

    SergMx, ноут у меня) Видюха GTX860M 2gb, проц i7 4700, тянуть вроде должно)

  7. #7
    С последними драйверами Nvidia накосячила. У коллеги на работе так же. У меня все нормально, а у него перестало работать все. И кораблики и Дьябло и еще куча игр. Правда, карточки разные.

  8. #8
    Чтож, значит как кому повезет. Мне вот повезло (тьфу-тьфу-тьфу), а топикстартеру нет.
    Не думаю что в таком раскладе можно что либо посоветовать. Разве что скачать более раннюю версию и откатиться. Или ждать следующей.

  9. #9
    Попробовал покрутить настройки в самом драйвере, удалось немного уменьшить рывки, но плавности, как на старых, не появилось(((
    Интересно у кого руки кривые? Фронтиры или нвидиа косячат?

  10. #10
    Originally Posted by yurets53 View Post (Source)
    Попробовал покрутить настройки в самом драйвере, удалось немного уменьшить рывки, но плавности, как на старых, не появилось(((
    Интересно у кого руки кривые? Фронтиры или нвидиа косячат?

    А дрова - 388.43 - не исправили ситуацию ?

    P.s. Может они на кеплер ( ядро гпу ) забили.