Page 2 of 2 FirstFirst 12
Results 16 to 30 of 30

Click here to go to the first staff post in this thread.
Thread: Oculus Rift movement tracking jitters - ONLY in Elite Dangerous

  1. #16
    I have a pretty decent i7 system with the 1080ti. 3 sensor set up on the Rift.
    About a week ago, it started getting jittery, but only Elite, and only in the space station.
    I went into Device Manager and rolled back the driver. I don’t know what version I’m on now, but the one that was going wrong was 388.13. If you’ve got that driver, just roll it back - takes 30 secs, problem solved!

  2. #17
    I've already tried driver rollbacks. Went all the way to 385.69. I feel like I'm close. It runs beautiful in the background, stable 90 FPS, but the moment I alt-tab back into the game, the stuttering and grey flicker goes nuts.

  3. #18
    Originally Posted by DrQuin 305 View Post (Source)
    Ah, thank you for that. Found it and tested a lot of different combinations for CPU core usage and nothing really changed. Core 0 and Core 1 showed some weird tearing. I've also tested different display modes as well. Fullscreen was the worst but not much difference between borderless and windowed. Maybe I should switch to 1 sensor directly in front of me.
    You can certainly try that! Did not help for me tho, but seemed like a good thing to check.

    But I tell you it worths the hussle. I was surprised I can get up to 1.25x supersampling with pretty high settings on a GTX 1060, things are looking pretty good. I wish driving the SRV would not make me so nauseous, but apparently you can get better at that with time

  4. #19
    Originally Posted by drwhave View Post (Source)
    You can certainly try that! Did not help for me tho, but seemed like a good thing to check.

    But I tell you it worths the hussle. I was surprised I can get up to 1.25x supersampling with pretty high settings on a GTX 1060, things are looking pretty good. I wish driving the SRV would not make me so nauseous, but apparently you can get better at that with time
    Yes it is! I got mine working. Using one sensor was my fix. I meant it as a joke but someone else mentioned it as a suggestion. At that point I just went for it and as son as I started up, I knew. There was zero grey flickering through the intro screens and shader preload was back to normal speeds. I went ahead and turned super sampling down just to be able to max out all graphical options. While pretty, I think I’ll go back to VR high setting and turn up SS. The experience truly trumps over overall graphic quality. All I need to do now is build my own sim chair and I’m set.

  5. #20
    Originally Posted by drquin View Post (Source)
    Yes it is! I got mine working. Using one sensor was my fix. I meant it as a joke but someone else mentioned it as a suggestion. At that point I just went for it and as son as I started up, I knew. There was zero grey flickering through the intro screens and shader preload was back to normal speeds. I went ahead and turned super sampling down just to be able to max out all graphical options. While pretty, I think I’ll go back to VR high setting and turn up SS. The experience truly trumps over overall graphic quality. All I need to do now is build my own sim chair and I’m set.
    I had some luck disabling the Steam overlay, this seemed to free up some fps and get my Oculus tracking back to a smooth experience. There is still a little bit from time to time but can fly again without getting sick.
    Thanks for posting in the forum so I could find that others were also experiencing the same thing.

  6. #21
    Originally Posted by dragonfox77 View Post (Source)
    I had some luck disabling the Steam overlay, this seemed to free up some fps and get my Oculus tracking back to a smooth experience. There is still a little bit from time to time but can fly again without getting sick.
    Thanks for posting in the forum so I could find that others were also experiencing the same thing.
    Np. Unfortunetely I came back to report my fix was temporary. Its back to grey flickering and headache inducing stuttering. I’m a week into getting Elite to work on oculus. I have now added using different chipsets for USB 3.0 expansion cards to the list. Even the recommended chipset from oculus has zero result. Using one sensor now no longer works since the oculus update a couple days ago. I’ve decided to return my oculus since the only game I cared about in VR was Elite. All other VR titles I tried worked flawlessly. I’m super tired of being a troubleshooting slave.

  7. #22
    I'm having this issue too, but it only started popping up a couple of weeks ago, and it's very intermittent.

    I'm using the Nvidia 388.13 drivers, but I doubt the problem lies there, because this problem only occurs in Elite, only in stations, and only intermittently.

    For the sake of completion, I'm running an i5-7600K with a GTX 1070, 16Gb RAM, and 2 Rift sensors in USB 3.0 ports.

    I don't have the grey filckering some posts here mention, but I do sometimes have a movement jitter. Usually I've found that fiddling with Alt-Tabbing a few times clears it. If not, I restart the client (I only ever use the ED launcher) and that resets it.

    If I had to guess, I'd be pointing the finger of blame at Windows 10's hilariously inaccurately named "creator update", because the timing of when this problem started for me fits with when that update installed on my system, plus that entire update package has come in for a lot of flak around the net for various reasons.

    Given the varied nature of fixes folk are reporting in this thread, it seems to me the problem is much more likely to be a "management" one (i.e. Windows) rather than anything to do with the specific "shop floor workers" (i.e. software drivers and hardware).

  8. #23
    Mine is still working, but ONLY if downloaded via the Oculus client. I get steady FPS even on high settings and 1.25x supersampling.

    Tried and DID NOT WORK from other clients:
    - downgrading driver
    - using one sensor
    - lowering all settings to lowest
    - setting cpu affinity

    All my settings are the same in the client downloaded via Oculus than the regular Steam one, yet only the Oculus one works. Very weird, and a lot of variables there apparently...

  9. Click here to go to the next staff post in this thread. #24
    If you've got SteamVR installed and are playing via Rift then please try disabling SteamVR fully before booting up the Oculus Rift version of the game. We've noticed some discrepancy in performance when running both simultaneously.

  10. #25

    OTT

    Have you guys tried OculusTrayTools for you sensor tracking jitters and asw "always off" functions?
    https://www.reddit.com/r/oculus/comm...lus_tray_tool/

    Had the same annoying jitters, Built a new VR ready pc to hopefully get rid of it but NOPE. This little tool eliminated most of the jitters. Still get some from time to time in stations and haz rez sites but Not nearly as much.
    What worked for me was In OculusTrayTools setting...

    Power Plan on Start -High Performance
    Power Plan on Exit -High Performance
    USB Selective Suspend -Enabled
    ^ Fixed sensor tracking issues for me

    Its weird how every other VR game works flawlessy but Elite(which is the only thing I bought an oculus for) has Sooo many problems.

    Hope it helps guys

  11. #26
    Originally Posted by EmulatedPenguin View Post (Source)
    Have you guys tried OculusTrayTools for you sensor tracking jitters and asw "always off" functions?
    https://www.reddit.com/r/oculus/comm...lus_tray_tool/

    Had the same annoying jitters, Built a new VR ready pc to hopefully get rid of it but NOPE. This little tool eliminated most of the jitters. Still get some from time to time in stations and haz rez sites but Not nearly as much.
    What worked for me was In OculusTrayTools setting...

    Power Plan on Start -High Performance
    Power Plan on Exit -High Performance
    USB Selective Suspend -Enabled
    ^ Fixed sensor tracking issues for me

    Its weird how every other VR game works flawlessy but Elite(which is the only thing I bought an oculus for) has Sooo many problems.

    Hope it helps guys

    i bought Oculus 2 days ago, specifically to play elite on, and yeah... Frontier. what is with this jitter!?!?

    i've tried this OTT setting... no luck.

    i have a 980ti, and i've tried a bunch of different graphics settings.... nothing.

  12. #27
    Just adding to this....
    Has your USB3 port enough band width ? The Oculus sensor sends huge amounts of data and some standard PC imports simply cannot keep up.
    Something like this rated at 5Gb per second.


    Flimley

  13. #28
    "Beware the judderman my dear when the moon is fat!"
    https://www.youtube.com/watch?v=yovNUABeCrUi assume you have tried deleting the c:\nvidia folder
    rebooting with no driver installed which goes large res (win10) like safe mode
    then utilizing the clean install option on your driver package with no GeForce exp installed
    I thought the 1080 was min spec for occ mind you...............

  14. This is the last staff post in this thread. #29
    Hey there CMDR's,

    If you're experiencing such a judder, I would recommend that you open up a ticket which you can do here: https://support.frontier.co.uk/topic.php

    If you could also attach a DxDiag to this ticket that'd be a great help, you can find out how to generate a DxDiag through this FAQ: https://support.frontier.co.uk/kb/faq.php?id=291

  15. #30

    FIXED! (for me, anyway)

    I had the exact same problem, and it was resolved by disabling Game Mode in Windows. This is why unfocusing the window temporarily alleviates the problem. If Game Mode is enabled for Elite Dangerous, Windows actually focuses TOO much on the game and does not afford enough resources to the Oculus service, which causes tracking issues.

Page 2 of 2 FirstFirst 12