Results 1 to 12 of 12

Click here to go to the first staff post in this thread.
Thread: Seam in the skybox dust.

  1. #1

    Seam in the skybox dust.

    I've recently had an issue where it looks like the skybox is only drawing in half of the stellar dust with a very clear seam. I've seen the threads about weird lines in the stars but I don't think this is the same issue. I sorry if this is a common thing or an easy fix that I didn't use the right combination of words to find on google. Thank you for the help.

  2. #2
    Post the first couple hundred lines of your DXDiag output (Everything to "Sound devices").

  3. #3
    Operating System: Windows 10 Home 64-bit (10.0, Build 16299) (16299.rs3_release.170928-1534)
    Language: English (Regional Setting: English)
    System Manufacturer: Alienware
    System Model: Alienware 18
    BIOS: A12
    Processor: Intel(R) Core(TM) i7-4810MQ CPU @ 2.80GHz (8 CPUs), ~2.8GHz
    Memory: 16384MB RAM
    Available OS Memory: 16308MB RAM
    Page File: 7294MB used, 12340MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 12
    DX Setup Parameters: Not found
    User DPI Setting: 96 DPI (100 percent)
    System DPI Setting: 144 DPI (150 percent)
    DWM DPI Scaling: Disabled
    Miracast: Available, with HDCP
    Microsoft Graphics Hybrid: Not Supported
    DxDiag Version: 10.00.16299.0015 64bit Unicode

    ------------
    DxDiag Notes
    ------------
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Sound Tab 2: No problems found.
    Input Tab: No problems found.

    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (retail)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (retail)
    DirectMusic: 0/5 (retail)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    ---------------
    Display Devices
    ---------------
    Card name: AMD Radeon(TM) HD8970M
    Manufacturer: Advanced Micro Devices, Inc.
    Chip type: AMD Radeon Graphics Processor (0x6801)
    DAC type: Internal DAC(400MHz)
    Device Type: Full Device
    Device Key: Enum\PCI\VEN_1002&DEV_6801&SUBSYS_05AB1028&REV_00
    Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER]
    Device Problem Code: No Problem
    Driver Problem Code: Unknown
    Display Memory: 12229 MB
    Dedicated Memory: 4075 MB
    Shared Memory: 8153 MB
    Current Mode: 1920 x 1080 (32 bit) (59Hz)
    HDR Support: Not Supported
    Display Topology: External
    Display Color Space: DXGI_COLOR_SPACE_RGB_FULL_G22_NONE_P709
    Color Primaries: Red(0.640148,0.330578), Green(0.300305,0.600109), Blue(0.150891,0.060070), White Point(0.313000,0.329602)
    Display Luminance: Min Luminance = 0.500000, Max Luminance = 270.000000, MaxFullFrameLuminance = 270.000000
    Monitor Name: Generic PnP Monitor
    Monitor Model: SAMSUNG
    Monitor Id: SAM094E
    Native Mode: 1920 x 1080(p) (60.000Hz)
    Output Type: HDMI
    Monitor Advanced Color Capabilities: None
    Display Pixel Format: DISPLAYCONFIG_PIXELFORMAT_32BPP
    Driver Name: C:\WINDOWS\System32\DriverStore\FileRepository\c0322096.inf_amd64_7ff7d53c3793b9e4\aticfx64.dll,C:\WINDOWS\System32\DriverStore\FileRepository\c0322096.inf_amd64_7ff7d53c3793b9e4\aticfx64.dll,C:\WINDOWS\System32\DriverStore\FileRepository\c0322096.inf_amd64_7ff7d53c3793b9e4\aticfx64.dll,C:\WINDOWS\System32\DriverStore\FileRepository\c0322096.inf_amd64_7ff7d53c3793b9e4\amdxc64.dll
    Driver File Version: 23.20.15007.1005 (English)
    Driver Version: 23.20.15007.1005
    DDI Version: 12
    Feature Levels: 11_1,11_0,10_1,10_0,9_3,9_2,9_1
    Driver Model: WDDM 2.3
    Graphics Preemption: DMA
    Compute Preemption: DMA
    Miracast: Not Supported by Graphics driver
    Hybrid Graphics GPU: Not Supported
    Power P-states: Not Supported
    Driver Attributes: Final Retail
    Driver Date/Size: 2017-12-16 8:00:00 PM, 1987912 bytes
    WHQL Logo'd: n/a
    WHQL Date Stamp: n/a
    Device Identifier: {D7B71EE2-2B41-11CF-7570-341FBBC2DA35}
    Vendor ID: 0x1002
    Device ID: 0x6801
    SubSys ID: 0x05AB1028
    Revision ID: 0x0000
    Driver Strong Name: oem5.inf:cb0ae4146c4991cc:ati2mtag_R576BDS:23.20.15007.1005ci\ven_1002&dev_6801
    Rank Of Driver: 00D12001
    Video Accel: Unknown
    DXVA2 Modes: DXVA2_ModeMPEG2_VLD DXVA2_ModeMPEG2_IDCT DXVA2_ModeH264_VLD_NoFGT DXVA2_ModeH264_VLD_Stereo_Progressive_NoFGT DXVA2_ModeH264_VLD_Stereo_NoFGT DXVA2_ModeVC1_VLD DXVA2_ModeMPEG4pt2_VLD_AdvSimple_NoGMC DXVA2_ModeVC1_IDCT DXVA2_ModeWMV9_IDCT
    Deinterlace Caps: n/a
    D3D9 Overlay: Not Supported
    DXVA-HD: Not Supported
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Enabled
    MPO MaxPlanes: 1
    MPO Caps: Not Supported
    MPO Stretch: Not Supported
    MPO Media Hints: Not Supported
    MPO Formats: Not Supported
    PanelFitter Caps: Not Supported
    PanelFitter Stretch: Not Supported

  4. This is the last staff post in this thread. #4
    Hey Derwith,

    Thanks for the extra info. In this case I would initially suggest that you try verifying your game files, either through the options menu in our launcher or through Steam and then doing a clean install of your graphics drivers.
    If neither of those options works then do get in touch with the support team on the support site here: https://support.frontier.co.uk/kb/

    Cheers,

    - CMDR Falcon

  5. #5
    I tried reinstalling the game and graphics drivers, no luck. So I just submitted a ticket. Thank you for your help.

  6. #6
    For what it's worth: I recently installed the game, then installed the Beta. Since the initial install I noticed the same skybox problem, see here:
    http://steamcommunity.com/id/OomByte...07758571578098
    http://steamcommunity.com/id/OomByte...07758571875291
    I've tried updating my drivers -- there happened to be an update, which I installed and made no difference.

    Dxdiag output:
    Operating System: Windows 10 Pro Insider Preview 64-bit (10.0, Build 17083) (17083.rs_prerelease.180119-1645)
    Language: English (Regional Setting: English)
    System Manufacturer: ASUS
    System Model: All Series
    BIOS: 3301 (type: UEFI)
    Processor: Intel(R) Core(TM) i7-5930K CPU @ 3.50GHz (12 CPUs), ~3.5GHz
    Memory: 32768MB RAM
    Available OS Memory: 32678MB RAM
    Page File: 16512MB used, 21285MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 12
    DX Setup Parameters: Not found
    User DPI Setting: 96 DPI (100 percent)
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    Miracast: Available, with HDCP
    Microsoft Graphics Hybrid: Not Supported
    DxDiag Version: 10.00.17083.1000 64bit Unicode

    ------------
    DxDiag Notes
    ------------
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Sound Tab 2: No problems found.
    Sound Tab 3: No problems found.
    Sound Tab 4: No problems found.
    Sound Tab 5: No problems found.
    Sound Tab 6: No problems found.
    Input Tab: No problems found.

    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (retail)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (retail)
    DirectMusic: 0/5 (retail)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    ---------------
    Display Devices
    ---------------
    Card name: AMD Radeon (TM) R9 390 Series
    Manufacturer: Advanced Micro Devices, Inc.
    Chip type: AMD Radeon Graphics Processor (0x67B1)
    DAC type: Internal DAC(400MHz)
    Device Type: Full Device (POST)
    Device Key: Enum\PCI\VEN_1002&DEV_67B1&SUBSYS_93901682&REV_80
    Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER]
    Device Problem Code: No Problem
    Driver Problem Code: Unknown
    Display Memory: 24506 MB
    Dedicated Memory: 8167 MB
    Shared Memory: 16338 MB
    Current Mode: 3440 x 1440 (32 bit) (60Hz)
    HDR Support: Not Supported
    Display Topology: Internal
    Display Color Space: DXGI_COLOR_SPACE_RGB_FULL_G22_NONE_P709
    Color Primaries: Red(0.651867,0.332531), Green(0.307141,0.631359), Blue(0.150891,0.060070), White Point(0.313977,0.329602)
    Display Luminance: Min Luminance = 0.500000, Max Luminance = 270.000000, MaxFullFrameLuminance = 270.000000
    Monitor Name: Generic PnP Monitor
    Monitor Model: LG ULTRAWIDE
    Monitor Id: GSM76E4
    Native Mode: 3440 x 1440(p) (59.973Hz)
    Output Type: Displayport External
    Monitor Advanced Color Capabilities: Eotf2084Supported
    Display Pixel Format: DISPLAYCONFIG_PIXELFORMAT_32BPP
    Driver Name: C:\WINDOWS\System32\DriverStore\FileRepository\c0323782.inf_amd64_76aa306862ba7fcf\aticfx64.dll,C:\WINDOWS\System32\DriverStore\FileRepository\c0323782.inf_amd64_76aa306862ba7fcf\aticfx64.dll,C:\WINDOWS\System32\DriverStore\FileRepository\c0323782.inf_amd64_76aa306862ba7fcf\aticfx64.dll,C:\WINDOWS\System32\DriverStore\FileRepository\c0323782.inf_amd64_76aa306862ba7fcf\amdxc64.dll
    Driver File Version: 23.20.15017.3010 (English)
    Driver Version: 23.20.15017.3010
    DDI Version: 12
    Feature Levels: 12_0,11_1,11_0,10_1,10_0,9_3,9_2,9_1
    Driver Model: WDDM 2.3
    Graphics Preemption: DMA
    Compute Preemption: DMA
    Miracast: Not Supported by Graphics driver
    Hybrid Graphics GPU: Not Supported
    Power P-states: Not Supported
    Virtualization: Not Supported
    Block List: No Blocks
    Catalog Attributes: Universal:False Declarative:False
    Driver Attributes: Final Retail
    Driver Date/Size: 31/01/2018 00:00:00, 1987904 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp: Unknown
    Device Identifier: {D7B71EE2-24F1-11CF-F07E-39893BC2DA35}
    Vendor ID: 0x1002
    Device ID: 0x67B1
    SubSys ID: 0x93901682
    Revision ID: 0x0080
    Driver Strong Name: oem0.inf:cb0ae4141cbddf1d:ati2mtag_HawaiiDS:23.20.15017.3010ci\ven_1002&dev_67b1&rev_80
    Rank Of Driver: 00D12000
    Video Accel: Unknown
    DXVA2 Modes: DXVA2_ModeMPEG2_VLD DXVA2_ModeMPEG2_IDCT DXVA2_ModeH264_VLD_NoFGT DXVA2_ModeH264_VLD_Stereo_Progressive_NoFGT DXVA2_ModeH264_VLD_Stereo_NoFGT DXVA2_ModeVC1_VLD DXVA2_ModeMPEG4pt2_VLD_AdvSimple_NoGMC DXVA2_ModeVC1_IDCT DXVA2_ModeWMV9_IDCT
    Deinterlace Caps: n/a
    D3D9 Overlay: Not Supported
    DXVA-HD: Not Supported
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Enabled
    MPO MaxPlanes: 1
    MPO Caps: Not Supported
    MPO Stretch: Not Supported
    MPO Media Hints: Not Supported
    MPO Formats: Not Supported
    PanelFitter Caps: Not Supported
    PanelFitter Stretch: Not Supported

  7. #7

  8. #8
    Originally Posted by STRONTIUM DOG View Post (Source)
    Thanks for the response! That doesn't sound like the same issue to me apart from them both being graphical glitches. That thread talks about a black rectangle that appears randomly, not all the time. The problem I have (as in this post) is that the milky way/dust cloud has this half-rendered effect All. The. Time. If I point my ship to that part of the sky, it appears that way. Always. Anyway, thanks regardless for the pointer.

  9. #9
    have you tried an older graphics driver too?

  10. #10
    Originally Posted by STRONTIUM DOG View Post (Source)
    have you tried an older graphics driver too?
    No. Well, I tried 17.x (which I had before I upgraded to 18.2.) Perhaps I will try older drivers, but I have very little issues with graphics drivers so this would seem to be a case of ED bug, especially as others (like in this thread) have the *identical* issue. Still I may go through the faff of downgrading drivers and see what happens! Watch this space. (Also have another PC I might try with different hardware and gfx card though also AMD that I'll try.)

  11. #11
    I tried a few older drivers and it never fixed the issue for me, even rolling back to the one I was using when I bought the game before the issues started. I've tried everything I can think of and I'm baffled. The person who responded to my ticket also had no idea. I'm still having this problem, if you find a fix please post it here.

  12. #12
    Originally Posted by derwith View Post (Source)
    I tried a few older drivers and it never fixed the issue for me, even rolling back to the one I was using when I bought the game before the issues started. I've tried everything I can think of and I'm baffled. The person who responded to my ticket also had no idea. I'm still having this problem, if you find a fix please post it here.
    Sure. FWIW I've had this right from the start. And it's always visible. Quite annoying as it spoils the immersion just a tad.