Page 25 of 27 FirstFirst ... 202324252627 LastLast
Results 361 to 375 of 397

Click here to go to the first staff post in this thread.
Thread: Update 3.0.2

  1. #361
    Curious as to why the “reset keybind” thing happens to some and not others.
    Never had this happen. Interesting.

  2. #362
    Originally Posted by DukeIronHand View Post (Source)
    Curious as to why the “reset keybind” thing happens to some and not others.
    Never had this happen. Interesting.
    I think it is only if the binds file in use is called "custom" - mine are all renamed (including the descriptor in line 2) and have never been overwritten. (touch wood) ...

    F D really needs to have a "save as" facility in the options / controls menu.

  3. #363
    Originally Posted by D.D.Hariman View Post (Source)
    Ok. So it is not saying that the throttle will be automatically set to 0 (ZERO) when you exit at the targeted system.

    It is saying that when you jump, if you don't make throttle adjustments during the countdown, that you will be able to make them while in HYPERSPACE. To me this seems to be something that should have been available all along.

    Yes.. The macro works.

    From supercruise I target a system, throttle up to 65%, when I get the message to increase throttle to engage. I press the macro button which gives a .5 sec 75% setting which causes the "engage", then .1 sec 25% setting followed by .1 sec -10% and a second .1 sec -10% to result in a fwd speed setting of 5% when I exit. Been using it for many, many moons now and it has never failed.

    I created it because two of the now 6 times I have been interdicted and drug into normal space were times when I had exited at ZERO speed, as so many people say you should do to keep from doing a header into a star. So, I never exit at ZERO. I exit at 5%. Plenty slow enough to pitch and roll to avoid the header but now I cannot be immediately interdicted and at that speed, I can still beat the interdiction without hitting the star. When I am lucky, the punk crashes into the star trying to drag me off the escape vector and I never see it again.

    Upon exit from Hyperspace I get the star under me and if it is scoopable, I also have a Voice Attack macro to RIG SHIP FOR REFUELING that sets speed to +25%, sets sensors to closest range, and when the scoop activates, I add usually another 20% speed to refuel.

    Well,, after much frustration, I have reached the conclusion that the DEVS did indeed make it so that you exit HYPERSPACE a 0 (ZERO) throttle and nothing I do keeps that from happening.

    In addition,, now when you enter SUPER-CRUISE you enter at 0 (ZERO) throttle no matter what your original throttle setting was.

    Both of these are STUPID!!!!!!

  4. #364
    Originally Posted by D.D.Hariman View Post (Source)
    Well,, after much frustration, I have reached the conclusion that the DEVS did indeed make it so that you exit HYPERSPACE a 0 (ZERO) throttle and nothing I do keeps that from happening.

    In addition,, now when you enter SUPER-CRUISE you enter at 0 (ZERO) throttle no matter what your original throttle setting was.

    Both of these are STUPID!!!!!!
    Weeell it seems I have a different version of the game, as I habitually set 50% power when all the fuss and bother of entering HyperSpace is over and the clouds and stars are rushing by, and I pop out with the 50-% still intact so I can hit 0% power when the fuel scoop is 50-60% it will then fuel with out smoke and drama.... Mike

  5. #365
    Originally Posted by D.D.Hariman View Post (Source)
    Well,, after much frustration, I have reached the conclusion that the DEVS did indeed make it so that you exit HYPERSPACE a 0 (ZERO) throttle and nothing I do keeps that from happening.

    In addition,, now when you enter SUPER-CRUISE you enter at 0 (ZERO) throttle no matter what your original throttle setting was.

    Both of these are STUPID!!!!!!

    1. I believe that was done on purpose to stop too many Icarus incidents - however, if my throttle lever is forward I do start to move forward as soon as I enter the system - so this is due to it being an axis I suppose.

    2. When I enter supercruise my throttle is then where I have it set. I can only assume that if one doesn't use an axis for throttle, maybe it wants some input from the binary "up throttle" command to produce throttle.

    I don't know what control method you use (I know you use VA a lot) so maybe look to see if you have throttle set to an axis or not.

  6. #366
    Originally Posted by D.D.Hariman View Post (Source)
    Well,, after much frustration, I have reached the conclusion that the DEVS did indeed make it so that you exit HYPERSPACE a 0 (ZERO) throttle and nothing I do keeps that from happening.

    In addition,, now when you enter SUPER-CRUISE you enter at 0 (ZERO) throttle no matter what your original throttle setting was.

    Both of these are STUPID!!!!!!
    This is not how it works for me at all, I enter cruise and remain at the required throttle setting until I move the throttle or press the key for 75% (I think it is) which is the only bound setting I have, when exiting from an H-jump at a star I am still at the entry throttle setting unless I have moved the throttle during the jump.

  7. #367
    Humnn,, Since I only use the stick throttle with the SRV, that may be the problem..

    I use only keyboard and Voice Attack macros for my ship. I will test the throttle next time I am in space. Currently planet side stocking up on mats on a 33.3% planet (almost have As running out my ears) and tweaking my color scheme.

    If the throttle works in hyperspace, then the keyboard controls should work as well. Looks like a bug to me.

  8. #368
    Originally Posted by Para Handy View Post (Source)
    I think it is only if the binds file in use is called "custom" - mine are all renamed (including the descriptor in line 2) and have never been overwritten. (touch wood) ...

    F D really needs to have a "save as" facility in the options / controls menu.
    After my first binding fight during the 1st weeks of playing the game I followed your and others suggestion and renamed the file and that held up through several updates.

    This time it looks like the DEVS did have my renamed file saved someplace, but, they included and old version of my file.

  9. #369
    I have quite a few .binds files in the direcotry, and when it goes POOF then it goes to some (?built in?) default settings which it thinks you should be using.
    It seems to me that the reason for it to go POOF is that the custom binds file is referencing a 'device' that is - for some reason - not available - then it tries to be helpfull
    Like most automated 'help you out' functions - they are doomed to get it wrong 50.001% of the time - hence our squawkings here... I, because I know do wish knowitalls did not try to help becasuse I Know Better That Youy What I Want. ;-) Mike

  10. #370
    Originally Posted by D.D.Hariman View Post (Source)
    After my first binding fight during the 1st weeks of playing the game I followed your and others suggestion and renamed the file and that held up through several updates.

    This time it looks like the DEVS did have my renamed file saved someplace, but, they included and old version of my file.
    if you changed a setting it saves a new 'custom' file based on your renamed file.

  11. #371
    Originally Posted by UmbraRex View Post (Source)
    if you changed a setting it saves a new 'custom' file based on your renamed file.
    No, If you have done the double change of the file name and the first line in the binding file, the changes will be saved in the file you named.

  12. #372
    ---HUMMM--- being super observant NOT, I've just noticed that acording to some system, I'm an Expert which == Ex Spurt ....
    Does that mean I'm officially a Drip under Pressure ???

  13. #373
    "Fixed additional cases of System Authority Ships spawning in Anarchy Systems"

    In Maia they are still spawning.

  14. #374
    Originally Posted by Prorokpl View Post (Source)
    "Fixed additional cases of System Authority Ships spawning in Anarchy Systems"

    In Maia they are still spawning.
    But if they stop them spawning entirely where will the future generations come from?

  15. #375
    Hi CMDRS, I'm wondering if anyone has had the following experience since 3.0.2 dropped. I've searched but found nothing.


    1) At a drop zone on a planet, defended by skimmers and sentries, when the skimmers/sentries are targetted their status is not shown in the left hand UI. That is, I cannot tell whether they are friend or foe. If I destroy one then I get, either, a 200cr fine to pay or receive a 6000cr bounty.


    2) After boarding the ship and preparing to take off an examination of the left hand UI reveals it is frozen. To correct this situation I need to log off and back on, then everything works fine.


    Sorry if this is a repeat of another CMDRS post or that it has been dealt with elsewhere. I didn't wish to waste your time.


    Fly safe.

Page 25 of 27 FirstFirst ... 202324252627 LastLast