Page 2 of 2 FirstFirst 12
Results 16 to 26 of 26

Thread: Oculus rift cv1 stuttering while moving my head while and after using starport services...

  1. #16
    So coming back with update as I probably "fixed" it.

    I tried many configuration of graphic settings and it was all the same in the same scenario - by opening startport services or flying close to planets stuttering and distortion occured. But minimizing and maximizing the game using for example voice attack was a good workaround for this problem until the time I was repeating my "alt tab" command too often.

    So I was digging further and I found better solution (tested for 5 hours). It turned out - starport services causes fps drops that ASW option in debug mode was going crazy and in fact this was causing my stuttering. After turning off ASW completely , I do not experience and stutering at all! Startport services, flying close to planets and station is smooth- well you can see slightly drop of fps (probably little below 45) but its incomparable to stutering with ASW ON. Now I am even able to set high to ultra settings , still AA off, blur off bur hmd 1.25 , textures/material high to ultra and runs really well. I must admit I do not know how ASW should work - I heard it should improve the framerate but in my case this was the problem.

  2. #17
    Originally Posted by J4ckdaw View Post (Source)
    So coming back with update as I probably "fixed" it.

    I tried many configuration of graphic settings and it was all the same in the same scenario - by opening startport services or flying close to planets stuttering and distortion occured. But minimizing and maximizing the game using for example voice attack was a good workaround for this problem until the time I was repeating my "alt tab" command too often.

    So I was digging further and I found better solution (tested for 5 hours). It turned out - starport services causes fps drops that ASW option in debug mode was going crazy and in fact this was causing my stuttering. After turning off ASW completely , I do not experience and stutering at all! Startport services, flying close to planets and station is smooth- well you can see slightly drop of fps (probably little below 45) but its incomparable to stutering with ASW ON. Now I am even able to set high to ultra settings , still AA off, blur off bur hmd 1.25 , textures/material high to ultra and runs really well. I must admit I do not know how ASW should work - I heard it should improve the framerate but in my case this was the problem.
    Glad you worked it out. This should be in a sticky or something as it comes up often. ASW is awesome for helping your system run at 90 fps if it's under-spec or your settings are too high. But there is a noticeable stutter when it kicks in. Some people prefer to turn it off entirely and tweak Elite's settings so they're running as close to 90 fps as possible under all conditions in the game. I myself don't find ASW to be too immersion-breaking so I leave it on.

  3. #18
    Originally Posted by heretowatch View Post (Source)
    Glad you worked it out. This should be in a sticky or something as it comes up often. ASW is awesome for helping your system run at 90 fps if it's under-spec or your settings are too high. But there is a noticeable stutter when it kicks in. Some people prefer to turn it off entirely and tweak Elite's settings so they're running as close to 90 fps as possible under all conditions in the game. I myself don't find ASW to be too immersion-breaking so I leave it on.
    Small side note to that as I switched from AMD to NVIDIA June 2017: This stutter while switching ASW was new to me on NVIDIA. It just didn't happen on AMD. Somehow the AMD implementation (or async compute stuff?) was/is better....

    But with the 1080Ti now having much more raw performance that is a tradeoff I gladly took. Also the ASW implementation on AMD side took ages to be available in the drivers in '17 which was the reason I decided to switched in the first place because I was really off having to wait even more (after the months before were already rough having bad performance in SC with AMD)

  4. #19
    Originally Posted by J4ckdaw View Post (Source)
    So coming back with update as I probably "fixed" it.

    I tried many configuration of graphic settings and it was all the same in the same scenario - by opening startport services or flying close to planets stuttering and distortion occured. But minimizing and maximizing the game using for example voice attack was a good workaround for this problem until the time I was repeating my "alt tab" command too often.

    So I was digging further and I found better solution (tested for 5 hours). It turned out - starport services causes fps drops that ASW option in debug mode was going crazy and in fact this was causing my stuttering. After turning off ASW completely , I do not experience and stutering at all! Startport services, flying close to planets and station is smooth- well you can see slightly drop of fps (probably little below 45) but its incomparable to stutering with ASW ON. Now I am even able to set high to ultra settings , still AA off, blur off bur hmd 1.25 , textures/material high to ultra and runs really well. I must admit I do not know how ASW should work - I heard it should improve the framerate but in my case this was the problem.
    Good stuff, didn't think of that

  5. #20
    How do yo turn asw off? Is it in settings?

  6. #21
    You can turn off this in oculus debug tool. More info here - https://developer.oculus.com/documen...dg-debug-tool/ .

    But considering the fact that ASW can help in other games I would recommend you to download oculus tray tool in which you can create profiles for different games ---> https://forums.oculusvr.com/communit...s-hopefully/p1

  7. #22
    There is a bug in Elite VR that is causing havoc with Asyncronous Spacewarp under certain circumstances, see this comment for more detailed information: https://forums.frontier.co.uk/showth...=1#post6664236

    You’ll have to disable ASW (via the Oculus Debug Tool) while you play Elite until FDev fixes that bug.

  8. #23
    Just following up on this. I've had the same issue, and alt-tab out and back in seems to solve it. Sometimes I have to do it a couple times for it to kick in, but always works.

  9. #24
    Originally Posted by J4ckdaw View Post (Source)
    You can turn off this in oculus debug tool. More info here - https://developer.oculus.com/documen...dg-debug-tool/ .

    But considering the fact that ASW can help in other games I would recommend you to download oculus tray tool in which you can create profiles for different games ---> https://forums.oculusvr.com/communit...s-hopefully/p1

    OMG that was so easy to fix with the Tray Tool!!!! Thanks Disabling AWS fixed it for me right away

    Symptoms : Stations and Planets was introducing some major graphical problems only when turning my head. It gave the sense of having 2 images at the same time on my screen.

    Now it is just plain smooth as it were a couple weeks ago.

  10. #25
    Just to add, I have AWS disabled with the tray tool and sometimes I still see this, but if I just take the headset off for a few seconds, then put it back on, the problem goes away for about an hour or so. No idea why.

  11. #26
    Having recently picked up Elite for the PS4 and seen how badly station services and in particular the mission and passenger boards run I am now of the opinion that there is a significant issue that needs to be addressed.

Page 2 of 2 FirstFirst 12