Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 45

Thread: problemas con Thrustmaster t16000m

  1. #16
    Originally Posted by Mactraguen View Post (Source)
    Es un tema de lubricacion del acelerador (ahorraron en esto). Hay varios videos en Youtube de gente que lo abre, limpia el lamentable lubricante que lleva y le pone grasa de litio, problema solucionado, va fino fino. Hay otro tutorial para quitar dureza al muelle del joy, que me parece excesiva tambien, este todavia no lo he echo pero le tengo bastantes ganas...
    Vaya, has acertado con las dos cosas que me no me gustan del mando.
    Me lo merezco por pereza a buscar en youtube, jaja, aunque con lo de la lubricación no andaba errado

    Muchas gracias.

  2. #17
    Originally Posted by Mactraguen View Post (Source)
    Es un tema de lubricacion del acelerador (ahorraron en esto). Hay varios videos en Youtube de gente que lo abre, limpia el lamentable lubricante que lleva y le pone grasa de litio, problema solucionado, va fino fino. Hay otro tutorial para quitar dureza al muelle del joy, que me parece excesiva tambien, este todavia no lo he echo pero le tengo bastantes ganas...
    He estado googleando un poco y ojo con la grasa de litio que puede atacar al plástico, he visto por allí que aparentemente la grasa de teflón o de silicona es segura.

    Saludos!

  3. #18
    Yo abrí el acelerador y le apliqué grasa de litio, aflojé el tornillo, y va como la seda

  4. #19
    Originally Posted by JC Denton View Post (Source)
    Yo abrí el acelerador y le apliqué grasa de litio, aflojé el tornillo, y va como la seda
    Hola... No, si no digo que no funcione, me preocupa a largo plazo si es verdad que ataca la goma y plásticos.

    Recuerdo que hace mucho había limpia contactos que atacaban los plásticos, que venían muy bien para relés pero se "comían" los potenciómetros. No digo que sea el caso, ¡espero que no! pero sólo avisaba

    A ver qué compro y os cuento.

    Saludos

  5. #20
    Bueno, esta hecho.
    Ahora aparentemente va bien, de momento. Es que los rieles estaban casi secos.



    Si alguien está interesado, la grasa la compré en amazon España, es marca Silverhook.

    Saludos!!

  6. #21
    Originally Posted by alierum View Post (Source)
    Bueno, esta hecho.
    Ahora aparentemente va bien, de momento. Es que los rieles estaban casi secos.



    Si alguien está interesado, la grasa la compré en amazon España, es marca Silverhook.

    Saludos!!
    Yo usé mahonesa... la compré del spar...

  7. #22
    Originally Posted by oscarmr View Post (Source)
    Yo usé mahonesa... la compré del spar...
    Te acabo de quitar de la lista de ignorado porque vi que habías contestado y quería ser educado por si tenías alguna duda.

    Veo que nada ha cambiado en estos meses... ya sabes, no te molestes en contestar porque no te podré leer.

  8. #23
    Originally Posted by alierum View Post (Source)
    Te acabo de quitar de la lista de ignorado porque vi que habías contestado y quería ser educado por si tenías alguna duda.

    Veo que nada ha cambiado en estos meses... ya sabes, no te molestes en contestar porque no te podré leer.
    Veo que aún sigues con el supositorio empotrado en el culo y la cara de estreñido cabreado por no poder quitártelo. Está claro que no ir al servicio durante tiempos necesarios cabrea mucho, te sugiero All Bran todas las mañanas o en consecuencia comer mucha fibra de otro tipo (fibra de arroz, fibra de carbono) para mejorar la actitud y entender así cuando alguien habla en serio o en broma.

    Pero sí, es mejor que me ignores, así no se me pegará ese mal rollo que tienes.

  9. #24
    Tengo el mismo problema que tenéis todos. Después de poco mas de un año de tenerlo. Para los problema de calibración a mi me lo soluciona el "Thrustmaster Calibration tool" que ya no se encuentra en la página oficial pero lo podéis descargar de aquí:

    https://descargar.freedownloadmanage...ATIS-1.03.html


    Pero como decís, al siguiente día otra vez igual se me va la nave para la izquierda. Me extrañaría mucho que fuera tema de drivers. Creo más bien que es un tema del sensor porque digamos que el plástico da más de si que el tope del sensor y al volver al punto central se descalibra. Pero si solo fuera eso no haría eso que empieza a volverse loco.

    Con el Calibration tool podrés calibrar sin reiniciar el juego, y tb veréis en cuanto empieza a hacer el tonto. Ahora hacía días que no me pasaba y ayer jugando un buen rato me volvió a pasar.

    En fin, es una pena, con lo contento que estaba yo con este joystick. Además las garantías en los joystick suelen tirarlas para atrás con la escusa de "uso indebido del producto".

  10. #25
    Originally Posted by Hoksilato View Post (Source)
    ...

    En fin, es una pena, con lo contento que estaba yo con este joystick. Además las garantías en los joystick suelen tirarlas para atrás con la escusa de "uso indebido del producto".
    Pues no sé qué uso indebido es ese. En españa la ley de garantías determina que un producto tiene que tener 2 años repartidos, uno por parte del fabricante y otro por parte del vendedor, además el producto si es compra por internet puede ser devuelto sin necesidad de dar ninguna explicación por parte del comprador en los primeros 7 días laborables. Evidentemente también existen tiendas que ponen excusas para que no puedas devolver una venta retrasándolo lo máximo posible pero para eso existe OCU y la oficina del consumidor.

    Pero estas cosas es mejor comprarlas en tiendas como Amazon, que te permitan una asistencia sobre el producto para el cliente de devoluciones satisfactoria, aunque sea pagando prime o cualquier otro servicio extra (Amazon no es la única).


    De todas maneras, yo he probado con varios joysticks de la casa Thrustmaster y en todos los modelos petardea algo, indiferentemente la tecnología que usen para detectar el movimiento.
    Pero en general, las locuras que hace un joystick se dan en todos los modelos, al tiempo. Pienso que tal vez sea una mala soldadura o problemas con el juego directamente.

    Ayer mismo me contaba alguien que el modelo warthog el modelo más realista y caro de sus joysticks también puede presentar los mismos problemas que un modelo 10 veces más económico de la misma casa.

  11. #26
    Originally Posted by Hoksilato View Post (Source)
    Tengo el mismo problema que tenéis todos. Después de poco mas de un año de tenerlo. Para los problema de calibración a mi me lo soluciona el "Thrustmaster Calibration tool" que ya no se encuentra en la página oficial pero lo podéis descargar de aquí:

    https://descargar.freedownloadmanage...ATIS-1.03.html


    Pero como decís, al siguiente día otra vez igual se me va la nave para la izquierda. Me extrañaría mucho que fuera tema de drivers. Creo más bien que es un tema del sensor porque digamos que el plástico da más de si que el tope del sensor y al volver al punto central se descalibra. Pero si solo fuera eso no haría eso que empieza a volverse loco.

    Con el Calibration tool podrés calibrar sin reiniciar el juego, y tb veréis en cuanto empieza a hacer el tonto. Ahora hacía días que no me pasaba y ayer jugando un buen rato me volvió a pasar.

    En fin, es una pena, con lo contento que estaba yo con este joystick. Además las garantías en los joystick suelen tirarlas para atrás con la escusa de "uso indebido del producto".
    Pues vaya, ¿pero el sistema de centrado de este joystick no lo vendian como algo superior para ser un joystick de gama baja por ser el mismo o estar basado en el sistema de calibracion y centrado magnetico del warthog?

  12. #27
    Originally Posted by MichifuII View Post (Source)
    Pues vaya, ¿pero el sistema de centrado de este joystick no lo vendian como algo superior para ser un joystick de gama baja por ser el mismo o estar basado en el sistema de calibracion y centrado magnetico del warthog?
    Pues si, menuda decepción el T16KM y el Target (Miic #4). Aunque sigue siendo mi candidato principal, cuando casque mi Saitek...

  13. #28
    Chicos, si el joy hace que la nave se mueva en una dirección sin tocar nada revisad las zonas muertas en las opciones del juego, a mi con el x56 me pasaba en Elite y solo con aplicar un porcentaje muy bajo se solucionó. Con el T16000 en Elite no me pasa pero en Star Citizen el pitch me lleva la nave hacia abajo, con ajustar la zona muerta en las opciones del juego me va perfecto.

  14. #29
    Hola,

    Pues el otro día vi este joy en Amazon a 98 eur y estuve a punto de comprarlo para substituir a un X52 que esta ya casi para jubilarlo pero viendo éstos problemas y aquélos que lo tenga ¿ lo recomendáis ?

  15. #30
    Originally Posted by Anglyy View Post (Source)
    Hola,

    Pues el otro día vi este joy en Amazon a 98 eur y estuve a punto de comprarlo para substituir a un X52 que esta ya casi para jubilarlo pero viendo éstos problemas y aquélos que lo tenga ¿ lo recomendáis ?
    Mi experiencia con ese modelo es muy buena, salve el periodo de adaptación a la palanca de gases por su ergonomía todo lo demás me ha funcionado perfecto.

Page 2 of 3 FirstFirst 123 LastLast