Results 1 to 4 of 4

Thread: Disneyland Adventures: The Many Adventures of Pooh

  1. #1

    Disneyland Adventures: The Many Adventures of Pooh


    I'm having some issues with this minigame. I'm playing on Windows 10. In the third episode, I can't seem to do anything. The screen shows a mouse icon, like I'm supposed to use the mouse. I tried clicking the left button for the left objects and the right for the right ones, didn't work. Tried swinging the controller to the left. Didn't work. I tried hitting Q and E. What am I doing wrong?

    Secondly, the second episode won't let me wave to Roo. Mashing the F button doesn't work, and mashing the P button to go by him fast doesn't work either. I've tried at least 20 times. I've been able to get all the secrets in every other game.

    Amazing game, by the way. I'm very impressed. Growing up at Disneyland, it feels just like being there.

  2. #2


    I figured out that you have to drag the mouse icon. Now the only secret I need is Roo's, but it won't work. He won't wave.

  3. #3
    I just figured out that Frontier is the original developers but not for the Windows version. Sorry about that. I'll contact Asobo. Although from a thread I found online, it sounds like just as many people are having an issue with this secret on Xbox, so it may be a bug that crossed platforms:

  4. #4
    I am having this exact same problem, did you ever get past it?