View Entry Info: Having negative reputation with the federation causes non federation stations to occasionally attack

Category:
PC/MAC Bug Reports
Results 1 to 7 of 7

Click here to go to the first staff post in this thread.
Thread: Having negative reputation with the federation causes non federation stations to occasionally attack

  1. #1

    Having negative reputation with the federation causes non federation stations to occasionally attack

    Severity
    VERY SEVERE

    Frequency
    Rarely (25%)

    Time of occurrence
    20:35 EST

    Date of occurrence
    12/05/2018

    VR?
    None / N/A

    Location
    LTT 8260 Biesbroeck Hub

    Ship/SRV?
    N/A

    Ship Type


    Commander Name
    Darty11

    Description
    Recently I have managed to get -100% reputation with the federation. This is not really a problem for me because I don't like em either. However, I have noticed that randomly, when trying to dock, stations controlled by non-federal powers in systems controlled by non-federal powers, will open fire on me without provocation. I have lost 4 ships to this. I'm not sure if the reputation is what causes this, or if its something else I did.

    Steps to Reproduce
    1. Kill federal skimmers until you are at -100% reputation.
    2. Try to dock
    3. Die


    Additional files?

  2. #2
    I really don't like this bug, could you please fix it?

  3. This is the last staff post in this thread. #3
    Hey Darty,

    Thanks for the report.

    Is this happening after they scan you?

    Do you have any active bounties / show as wanted or hostile?

    Any additional information would be much appreciated.

  4. #4
    Originally Posted by QA-Mitch View Post (Source)
    Hey Darty,

    Thanks for the report.

    Is this happening after they scan you?

    Do you have any active bounties / show as wanted or hostile?

    Any additional information would be much appreciated.
    After having looked into this more, it appears that what I am experiencing is in line with this reported bug. I have no bounties, no fines, nothing (I know because this has happened right after a station has killed me due to the same bug, and I didn't commit any crimes in the meantime). Scanning doesn't seem to trigger it either. I have had it happen while I was docked at the station, even when I was in outfitting once!

  5. #5
    I just lost a cutter to this bug...

  6. #6
    Nearly lost another one, got out with 3%.

  7. #7
    I went afk at a station that I was friendly with and came back to this:

    No crimes against the station either.