View Entry Info: SRV not equiping

Category:
XB1 Bug Reports
Results 1 to 5 of 5

Click here to go to the first staff post in this thread.
Thread: SRV not equiping

  1. #1

    SRV not equiping

    Severity
    Moderate

    Frequency
    All of the time (100%)

    Time of occurrence
    7:28

    Date of occurrence
    16/5/2018

    Location
    Fire Fade/Aisoci

    Ship/SRV?
    Ship

    Ship Type
    Python

    Description
    Couldnt equip SRV after Planetary vehicle hangar was stored

    Steps to Reproduce
    Store PVH - re-equip it - try to put SRV in it

  2. #2

  3. This is the last staff post in this thread. #3
    Hey Kongou Akashi,

    Thanks for the report and video.

    I'll check this out.

    EDIT: I've been unable to reproduce this issue on my end. If this continues after the next update can you please let me know.

  4. #4
    Hi,
    this problem has also happened to me sometimes. I flew with a ASPx and everything ok.

    But when I tried to reuse the 2G hangar of the ASPx in a Python, the purchase of an SRV did not work. I thought maybe the problem was that I was trying to place the hangar in a bay of Python where there was no exit door for the SRV. I bought a 4G hangar and then I could buy an SRV.

    Last week, I tried to reuse the 2G hangar (it was stored) in the ASPx and the problem returned. I tried to put the 2G hangar in other bays of the ASPx and nothing, it was impossible to use it buying a SRV.

    Finally, I sold the 2G hangar and I bought it again; everything was fixed and I was able to buy the SRV.

    So I don't know how to reproduce the problem, but it seems that it happens with stored hangars, but I'm not sure.

    Perhaps when you store a hangar with a SRV, there is a mark in the hangar indicating that it is full. But when you want to use it again, the hangar appears as empty but that mark still indicates that it is full and prevents buying an SRV because it seems that the hangar already has one.

  5. #5
    This happens to me too. After I logged out and back in the srv was equipped. I was using a larger Bay and all 4 slots only filled after I relogged, even though I only tried to fill one slot.