Page 20 of 20 First 16181920
Results 286 to 296 of 296

Thread: EDDI en español released

  1. #286
    Genial. @Hoksilato los dos errores solucionados. En anclajes era eso... Las mayúsculas haciendo de las suyas, pero de todas formas creo que binded aunque esté dando algún problema me parece tiene más ventajas que inconvenientes, la verdad es que es una muy buena ayuda.

  2. #287
    @Wendiga, He encontrado la solución a tu problema. Al actualizar a la 3.3.6 a mi también me ha pasado así que he reportado el problema, y luego he encontrado la solución:

    https://github.com/EDCD/EDDI/issues/1185

    La solución es esta:

    1. Ve a https://auth.frontierstore.net/e inicie sesión.
    2. Luego a la pantalla "aplicaciones autorizadas" y desautoriza EDDI.

    Ahora deberías poder volver a autorizar EDDI desde su pestaña "Frontier API".

    ¡Va que a la tercera va la vencida!


    @Santibor, ¿Verdad? Cuando la descubrí lo vi claro. Creo que el que da problemas es el juego y no BindED, porque esto del teclado a mi antes de la 3.3.3 a mi no me pasaba. Ahora no bindea correctamente el teclado español. Si puedo indagaré más con el tema.

  3. #288
    Nueva release del HoksiPack y Shirka:

    https://github.com/hoksilato2/VAHoks...es/tag/3.3.6-1


    Cualquier cosa lo hablamos

  4. #289
    ooooh noo, con lo que me había costado que funcionara ahora le he dado a actualizar y ya no funciona, me dice esto_:


    20:07:06 - UNABLE TO INVOKE PLUGIN. PLUGIN NOT AVAILABLE.

    que puedo hacer?

  5. #290
    el problema que tengo es que el auto exe de la actualización no me deja decirle la ruta donde tengo instalado voiceattack, como no esta en C: pues se actualiza mal

  6. #291
    Originally Posted by Santibor View Post (Source)
    el problema que tengo es que el auto exe de la actualización no me deja decirle la ruta donde tengo instalado voiceattack, como no esta en C: pues se actualiza mal
    Lo has arreglado? Supongo que has tenido que ir a las opciones del VoiceAttack y volver a configurar la ruta de la carpeta Apps, ¿Es así?

    Respecto a la detección de la instalación, tiene que ser otra cosa porque yo lo tengo en otra unidad también y a mi si que me va. de hecho, lo coge de una lista que saca del software instalado. puedes consultarla aquí:

    %temp%\listsoft.log

    Lo que sí que hice es que deduce que EDDI está instalado dentro de la carpeta de VoiceAttack, si no es así, puede estar allí el problema. Pero eso no hay que hacerlo.


    De todas formas, que no panda el cúnico. Todos las actualizaciones crean un archivo de backup en la misma carpeta donde están añadiendo de extensión la fecha de su creación. Puedes tirar para atrás renombrándolos a su nombre original.

    ¿Podrías pasarme algún pantallazo del proceso que hace la instalación? Quizás vea donde puede estar el fallo y ayude a mejorar el instalador.


    EDITO: ¿Tienes la versión Steam de VoiceAttack en una unidad que no es la C:? Si es así, allí debe estar el bug que creo que lo tengo pendiente aún...

    EDITO2: Prueba a descargar esta versión early que aun no he posteado. He añadido que si no encuentra VoiceAttack versión Steam en la C: te pregunta por la unidad en la que lo has instalado. A ver si así te funciona:

    https://1drv.ms/u/s!AtU0ym2slNFVhYMNfL1skz9joF9CDA

    EDITO3: Estoy trabajando en ello. Ya he encontrado el problema del instalador para los que no lo tenéis en la C:, en cuanto lo termine aviso. :-(

  7. #292
    hola

    bueno, empiezo a poder solucionar el problema. pero lo que he tenido que hacer es desinstalar todo y empezar de cero porque ya me había perdido.

    la cuestión es que yo tengo una partición del disco duro y steam esta en D: asi que voiceattack está en D: pero el instalador aunque reconoce que ha encontrado una versión de steam en realidad no se por que al darle a actualizar EDDI y G19s y la actualizacion han acabado C: en una carpeta que se habia creado de voice attack no se ni como. Total un lio, pero no te se ni decir si esque yo habia hecho algo mal o yo que se... a saber.

    Por cierto, no he podido ponerte el pantallazo que me pides porque cuando le doy insert image me dice que ponga una URL... ahí me pierdo, no entiendo que le tengo que poner, si no se me abre la carpeta de imágenes, no lo entiendo.

    Pero bueno , tranquilo que yo soy un cabeza cuadrada con estas cosas y si al final lo puedo solucionar seguro que todo el mundo puede.

    Por cierto, echaba de menos un comando para abrir el escaner espectral para analizar los sistemas y he encontrado esto por ahí, lo he añadido y lo puedo abrir diciendole F F S. Te lo digo por si lo quieres añadir en próximas actualizaciones.

    Press variable key(s) [edExplorationFSSEnter] and hold for 0,2 seconds and release

    saludos

  8. #293
    OK,

    He subido una nueva versión (¡otra vez pesao!). @Santibor, ahora sí debería funcionarte, aunque en tu caso quizás necesites usar la opción de "Reparar". Necesito feedback.

    https://github.com/hoksilato2/VAHoks...s/tag/3.3.6-3b



    Por otro lado, he añadido una funcionalidad nueva de Shirka. Ahora VoiceAttack estará configurado para que, de manera predeterminada, Shirka no nos escuche a menos que digamos su nombre antes del comando. También he añadido un comando para que durante 1 minuto Shirka escuche todo lo que decimos y si ese comando lo ejecutamos en combate, estará escuchando hasta que este finalice. De esta forma impedimos que Shirka ejecute comandos simples sin querer, porque le da por entendernos mal, o que cada vez que decimos "hola" a algún familiar mientras jugamos, Shirka nos salude... (¡Que no va por ti carajo!).
    De todas formas, desde la interfaz de VoiceAttack podréis activar y desactivar el "Listening" de Shirka con este botón:

    Me gustaría saber vuestra opinión de estos cambios. ¿Creéis que con un minuto es suficiente? ¿Alguna idea para mejorar esto?

    Soy todo oídos. o7

  9. #294
    @Santibor nos hemos atropellado! xD

    A la próxima añado el comando del FSS. ¡Gracias!

    por cierto, aquí la lista de comandos actualizada:

    Lista de comandos

  10. #295
    Originally Posted by Hoksilato View Post (Source)
    @Wendiga, He encontrado la solución a tu problema. Al actualizar a la 3.3.6 a mi también me ha pasado así que he reportado el problema, y luego he encontrado la solución:

    https://github.com/EDCD/EDDI/issues/1185

    La solución es esta:

    1. Ve a https://auth.frontierstore.net/e inicie sesión.
    2. Luego a la pantalla "aplicaciones autorizadas" y desautoriza EDDI.

    Ahora deberías poder volver a autorizar EDDI desde su pestaña "Frontier API".

    ¡Va que a la tercera va la vencida!
    Pues va a ser que no, me hace exactamente lo mismo...
    Aparece de nuevo autorizado tras el error, he probado con 3 mavegadores y sigue devolviendo null...

    NOTA: EDDI deja de responder al entrar en "monitor de la nave" si se llama a EDDI desde Voice Attack.
    Tampoco me está detectando que cierrro el Elite.

  11. #296
    todavía me dice que tengo voiceattack y G19s en C: pero realmente están en la misma dirección que aparece EDDI.

    entonces si termino el proceso es cuando dejan de funcionar. Esta vez lo he cancelado para que no me pasara como la otra vez.