Page 3 of 11 FirstFirst 123458 ... LastLast
Results 31 to 45 of 160

Click here to go to the first staff post in this thread.
Thread: SRV instancing still broken.

  1. #31
    Originally Posted by CMDR labrunning View Post (Source)
    Just had a thought today. I wonder if boost mode is a factor in this. I had it on and have turned it off for now.
    Did it help mate?

  2. #32
    Originally Posted by stormyuk View Post (Source)
    Did it help mate?
    Not had chance to test it yet. I did do the DW2 mystery mission the other night but having spent a few hours at the plotting screen to get to the final destination I didn't really want to crash anyone out at planetside! There was more than just planet surface SRV crashing going on but as you know it's a bit busy in the voice chat on these events to try and steer anything else in. Funnily enough though I was fine and had no problems. May be worth pursuing this further. Spoil-t said he had a regular PS4 as I recall, which won't have the boost mode? Boost mode does suggest you turn it off if you experience problems.

  3. #33
    Originally Posted by CMDR labrunning View Post (Source)
    Not had chance to test it yet. I did do the DW2 mystery mission the other night but having spent a few hours at the plotting screen to get to the final destination I didn't really want to crash anyone out at planetside! There was more than just planet surface SRV crashing going on but as you know it's a bit busy in the voice chat on these events to try and steer anything else in. Funnily enough though I was fine and had no problems. May be worth pursuing this further. Spoil-t said he had a regular PS4 as I recall, which won't have the boost mode? Boost mode does suggest you turn it off if you experience problems.
    Yeh its definitely worth checking out, I think I have boost mode on too. So if its definitely a Pro only thing then its worth considering.

  4. #34
    Originally Posted by stormyuk View Post (Source)
    Yeh its definitely worth checking out, I think I have boost mode on too. So if its definitely a Pro only thing then its worth considering.
    It happens on my Slim, and I have no boost mode.

  5. #35
    Originally Posted by Old Duck View Post (Source)
    It happens on my Slim, and I have no boost mode.
    It is possible that anyone in an instance with boost mode on can cause the crash though isn't it?

  6. #36
    Originally Posted by CMDR labrunning View Post (Source)
    It is possible that anyone in an instance with boost mode on can cause the crash though isn't it?
    Aye, indeed. It's an easily tested hypothesis, just have everyone turn it off and try another meeting on a planet.

  7. #37
    Originally Posted by Old Duck View Post (Source)
    Aye, indeed. It's an easily tested hypothesis, just have everyone turn it off and try another meeting on a planet.
    Yeh I tried asking about if any groups of PS4 or Slim users without Pro had this crash and could never really get to the bottom of it. Spoil-T suggested his group of friends on day one PS4s didn't have the issue.

  8. #38
    ~waves~

    ~sighs~
    DW2 is how far away?

  9. #39
    Originally Posted by BusterSSNS91 View Post (Source)
    ~waves~

    ~sighs~
    DW2 is how far away?
    The original planning suggested a Q4 event, straight after the Q4 drop. But Ed has been revising expectations on the livestreams that DW2 is more likely going to be a Q1 2019 departure.

  10. #40
    I'm going to be realistic and say that if the issue is still occuring when DW2 launches, I won't bother going on the event, as half the fun is the meetups

    I'mn sure they'll sort it

  11. #41
    Just to confirm since the question was being asked. I was on a world with 2 others that are on the original ps4 and as soon as that 3rd SRV deployed: Blue Screen.

    All 3 of us are on original.

  12. #42
    Originally Posted by Spoil-t View Post (Source)
    I never had this issue. My 2 friends were with me at a barnacle site once with no game issues.
    Hmm happen for me before when this started with only a single srv apart from me, then lately not while a friend. For 3 srv can't test it.. Do u have a ps4 pro? does this issue come from performance if pc is unaffected!?

  13. #43
    Originally Posted by Furyboy View Post (Source)
    Hmm happen for me before when this started with only a single srv apart from me, then lately not while a friend. For 3 srv can't test it.. Do u have a ps4 pro? does this issue come from performance if pc is unaffected!?
    I think he is Xbox and from what I understand it’s only related to the ps4

  14. #44
    Originally Posted by Curvemn17 View Post (Source)
    I think he is Xbox and from what I understand it’s only related to the ps4
    How dare you insult me good sir! I play on a launch day console that was preordered seconds after preorders went live. Hurumph!!!

    But seriously I never had this issue with 3 people. Never tried it with 3+ tho.

  15. #45
    Originally Posted by Spoil-t View Post (Source)
    How dare you insult me good sir! I play on a launch day console that was preordered seconds after preorders went live. Hurumph!!!

    But seriously I never had this issue with 3 people. Never tried it with 3+ tho.
    Hahaha my bad. Dunno why I thought you were xbox

Page 3 of 11 FirstFirst 123458 ... LastLast