Results 1 to 5 of 5

Thread: Help needed with sound

  1. #1

    Help needed with sound

    I desperately need help on behalf of my 10 year old daughter and her xbox one.

    Firstly my apologies, I know absolutely nothing about Xboxes, so please make any replies very basic!!!

    For a while, she was playing games in groups with her friends, and communicating via the standard headset. Then a lot of static developed through the headset and her friends couldn't hear her speaking.

    After checking obvious connections, mute buttons etc, I gave up and bought an Astro A10 headset. It worked for a while, then once again friends couldn't hear her (she could hear them).

    When on a game, the xbox says 'we can't find a microphone for these people'. I've tried looking up online and various fixes (removing controller batteries, checking for updates, complete reboot etc), still not working.

    I bought another controller (wired, in case it was a connection problem), and another xbox standard headset.

    I can't get any sound through any headsets now, and the little mic icon is displayed on the TV screen next to the battery level icon, which I think means there is no headset (it is all plugged in). It's not recognising any headset for either listening through or speaking.

    Help, I don't know what to try!!

  2. #2
    I found a site where one person had problems also with no sound coming from the mic.

    See if you have gone trough all the tips there and if it still doesn't help let us know.

    I will keep posting some solutions people have said work untill I can't find more or you are able to fix it.

    Seems like this is a kinda big problem that microsoft hasn't been able to fix. So I guess every solution that works is only temporary and the problem can come back without any warnings.

    Here is a tip that might not be to everyones liking since it involves taking the controller apart, I really hope it doesn't have to come to that for you:

    The jack in the controller is non soldered, it alows play rather than snapping out. If you pop the controller apart (watch a tutorial on you tube) and gently bend the pins out to make more of a contact, add a tiny pad to put a bit more preasure on it, I will stop cutting out. I had to do this with both my controllers as they were always cutting out even after having them for 2 days , now I don’t have any issues. Be aware though that opening a controller will void the warranty.

    This tip comes from this site:

    More sites with tips:

    And the reason I only post sites likes this is because I don't have a xbox myself and don't know anything about it.

    One more fix from another person:

    The only fix that I've been able to find is to update the controller before joining party. For some reason, I have to re-update my controller settings so the system picks up my Turtle Beach mic. It's really a pain, but has worked for me every time. I seriously they come out with a fix for this soon. To get there:

    Settings > Devices & accessories. Select the controller, then update. Update even if there is "no update needed".

    For some reason this lets the controller recognize the mic again.

  3. #3
    Don't rule out the fact that it could just be 3 faulty headsets. The standard Xbox headsets are not great quality. The microphones used in the cheaper headsets (and some of the not-so-cheap ones) are very fragile, I have one headset where the mic is very faint, you have to turn all settings up to max to be heard.

    My son has a SUPSOO G813 for his Xbox One, good quality and very reasonably priced.

  4. #4
    Thank you.

    It's not just a mic problem now, there's no sound coming through our headphones, so doesn't seem to be recognising that a headset/earphones are plugged in at all.

    I plugged the Astra headset directly into the xbox one, so bypassed the controllers in case they are faulty, but no sound coming through.

    I plugged the Astra headset into my laptop and the sound is good, so it's not the headset that's faulty (at least not the earphone part).

    Is there a simple switch somewhere to turn on headset function that I am missing??

    Many thanks
    Frustrated Newbie Mum

  5. #5
    Have you gone trough the links I sent?
    Something simple to test is the last tip I pasted in.

    Plug the headset back into the controller and then follow these steps,

    Settings > Devices & accessories. Select the controller, then update. Update even if there is "no update needed".

    And go through all the menus again and check so that the volume for the headset is full everywhere.
    There might be a switch or volume controller on the headset so check that also.

    Check nr.2 in that link to make sure nothing has changed for some reason and the chat function is turned off.

    Wish I could be of more help, always frustrating trying to help via internet when you can't see or test things yourself.