Page 1 of 5 123 ... LastLast
Results 1 to 15 of 66

Click here to go to the first staff post in this thread.
Thread: Access to i.imgur.com was denied

  1. #1

    Access to i.imgur.com was denied

    I noticed that imgur pics don't load anymore in a thread and whenever I click a link to one I get this error: https://i.imgur.com/OSvSTwf.png

    Confirmed by other people as well. Something changed with the forum?

  2. Click here to go to the next staff post in this thread. #2
    Originally Posted by Cocalarix View Post (Source)
    I noticed that imgur pics don't load anymore in a thread and whenever I click a link to one I get this error: https://i.imgur.com/OSvSTwf.png

    Confirmed by other people as well. Something changed with the forum?
    Which thread?

  3. #3
    Jurassic World Evolution Moderator Lora Craft69's Avatar
    Originally Posted by Brett C View Post (Source)
    Which thread?
    It looks like it's happening in every thread, not sure if it's us or Imgur.

    https://forums.frontier.co.uk/showth...WE-Screenie(s)

    Also this post didn't show the pictures: https://forums.frontier.co.uk/showth...=1#post6810180

  4. #4
    Yes. Since yesterday I see small square boxes instead of images. But some images are intact.

    Flimley

  5. #5
    I can see all the pictures, maybe your ISP is blocking Imgur, or vice versa.

  6. #6
    Nearly all little square boxes with an "X" inside..... no pix

  7. #7
    I recommend using PostImage instead. I've used that site for years without any trouble.

  8. #8
    Originally Posted by Cocalarix View Post (Source)
    I noticed that imgur pics don't load anymore in a thread and whenever I click a link to one I get this error: https://i.imgur.com/OSvSTwf.png
    Following that link makes Firefox tell me that the image couldn't be displayed because it contains errors. Removing the file extension leads to the working image page.

    imgur seem to have rolled out their "new experience", so I'd assume they broke stuff in the process.

    (edit) Testing embedding with one of Brett's Greatest Moments…



    (edit 2) This works in the same browser where I'm logged in to imgur, but not in a private tab, so maybe they are having an oops moment for embedding? Doesn't look like they're blanket-banning it since they're still generating embed links and all…

    (edit 3) Now I don't see it any more.

  9. #9
    Originally Posted by Brett C View Post (Source)
    Which thread?
    I cannot see the ED Community Goal decals which Derin posted on Thursday in this post:

    https://forums.frontier.co.uk/showth...=1#post6802104

    I see this:



    I believe there's a link to Imgur in there somewhere:


  10. #10
    I checked Imgur forum and there are guys from other places experiencing the same thing. So I think it's on Imgur side. Real shame.

  11. #11
    Images seem to be back (for now).

  12. #12
    Originally Posted by Shadowdancer View Post (Source)
    Images seem to be back (for now).
    Not for me.
    Have you tried Ctrl+F5? You probably just have them cashed.

  13. #13
    Originally Posted by Brett C View Post (Source)
    Which thread?
    Here: https://forums.frontier.co.uk/showth...ularly-Updated

    After I get the error, it fixes if I refresh once.

  14. #14
    Can anyone see this ??

    This is from imgur using BB code link. But some others are just little hollow squares.

    Flimley

  15. #15
    Originally Posted by Flimley View Post (Source)
    Can anyone see this ??

    This is from imgur using BB code link. But some others are just little hollow squares.

    Flimley
    I can see that.

Page 1 of 5 123 ... LastLast