Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 32

Click here to go to the first staff post in this thread.
Thread: No Destroy Scouts "Mission Objective" signal source

  1. #16
    Thargoids are in Tembala and Nogambe this week. Don't trust AEGIS and their missions, they're clearly trying to sabotage the effort of independent pilots. OR their schedule is, as usual, 1 week behind the Thargoid's.

  2. Click here to go to the next staff post in this thread. #17
    Hey PasteteDoeniel,

    Thank you for the report.

    I'll pass this on to get checked out.

  3. #18

    Any?

    Has anyone noticed if this has been fixed? Looking to get a Destroy Scouts mission. THNX

  4. This is the last staff post in this thread. #19
    Hey Cmdrs,

    I've merged these threads as this had already been bugged on our end.

    We've looked into this and have not been able to reproduce this issue in 3.1.1.

    If you're still having this problem where no Thargoid USS are spawning can you please let me know.

    Any additional information would be much appreciated.

  5. #20
    This is still happening today with Thargoid Interceptor mission taken from Vanguard (in HIP 84wherever-it-is-now). The scout missions are broken too.

    Edit: To be more specific - the interceptor mission spawns USS around the target body but that USS is always empty (mass locked in an eerie green cloud with some exploded corvettes and a single escape pod, but no thargoid).

    The scout missions always give you the star as the target body and USS never spawns.

  6. #21
    <cut and paste from elsewhere, timings are one week old>

    I bought a challenger and took it to Deciat last week specifically to fight Thargoids having unlocked some guardian weps, plenty of Thargoids but no missions. So I tracked down an Aegis Megaship to Socho, plenty of missions but no Thargoids (also tried the other megaship two jumps away). So I didn't bother again until after the tick waiting for it to change system. It went to Deciat (curses) so I followed it, plenty of missions no Thargoids.

    EDIT : The target body is always given after the nav beacon scan but the mission target never spawns, and the systems lack randomly spawning non-human signal sources so you can't get the kills that way. The target systems for the missions are one short jump away from the megaship.

    The issue seems to be you just don't get hunt missions and thargoids in the same system.


  7. #22

    No Destroy Scouts "Mission Objective" signal source

    Severity
    Minor

    Frequency
    Once (<1%)

    Time of occurrence
    22:30 GMT

    Date of occurrence
    12 July 2018

    VR?
    None / N/A

    Location
    LP 804-27

    Ship/SRV?
    N/A

    Ship Type
    Krait Mrk II

    Commander Name
    Mako The Grey

    Description
    For the second time (following the same bug last week) in a new system ....I'm unable to complete the thargoid killing missions offered at the Acropolis megaship in Wolf 636, because the targe signal source takes forever to appear and when I'm finally able to find the mission signal source, no thargoid ships are present. this has happened 6 times in a row now.

    First reported here:
    https://forums.frontier.co.uk/showthread.php/436382-No-quot-Mission-Objective-quot-signal-source

    This time...I took the Destroy 7 Scouts from the Acropolis in the Wolf 636 system. That sent me to the LP 804-27 system. I arrived there at 22:30 GMT. Scanning the system showed the target body to be the main star. I then scanned the nav beacon and was told the scouts would be at the main star via the message from the nav beacon. I then circled the target until time 22:55 GMT. In all that time....NOT A SINGLE MISSION OBJECTIVE SPAWNED. Have done hundreds of these missions and I do know how they work. There were other USS's but not a single mission object USSl

    I will now likely lose rep I built up.


    Steps to Reproduce
    Take a Destroy Scouts Mission from the Acropolis in the Wolf 636 system and try to complete

    Additional files?

  8. #23
    Originally Posted by QA-Mitch View Post (Source)
    Hey Cmdrs, I've merged these threads as this had already been bugged on our end. We've looked into this and have not been able to reproduce this issue in 3.1.1. If you're still having this problem where no Thargoid USS are spawning can you please let me know. Any additional information would be much appreciated.
    I can confirm it is still an issue in the Wolf 636 system. Destroy Scout missions accepted at the Acropolis can not be completed Bug report here: https://forums.frontier.co.uk/showth...22#post6862122

  9. #24
    Also a problem at Tembala

  10. #25
    Severity: SEVERE - Hours wasted
    Date of Occurrence: 17/07/2018
    CMDR Name: Starweav3r
    I have accepted a “Destroy Thargoid Scout Threat” Mission from the Tembala system at the rescue ship next to the recently destroyed station. It told me to go to the Yun Hsie system but no non human signal sources are spawning in this system or anywhere. I have scanned the system via its nav beacon and my discovery scanner. Are these missions broken? I have seen on the forums that people have had this issue for a while and we've had no fix. It's such a shame because the Thargoids attacking the bubble has brought all this awesome new content to the game and so many of us cannot play it due to a TINY bug in the missions/unknown signal source systems. Please fix Frontier.

  11. #26
    Throwing my hat into the ring again.

    Last night, tried to do a Thargoid scout killing missions from the Acropolis megaship, as I figured, well, the megaship is in the right system at least.

    Mission singal source never turned up as reported above.

    Would a thirty minute long video of circling a planetary body getting no signal source help?

  12. #27
    I've had the same problem with a scout mission out of the Parise rescue ship in Tembala, the location was in the Madyanmana system planet 1 but no mission spawn on several attempts over two days, there were plenty of uss high grade, distress, weapon fire, encoded etc but no mission uss.

  13. #28
    Definitely still a bug. Got a "Destroy the Thargoid Scout Threat" mission in Tembala, travelled to target system, scanned the Nav Beacon, then circled the target body to 2+ hours - no Mission USS.

  14. #29
    This is working now as of todays patch.

  15. #30
    Severity
    Medium

    Frequency
    Unkown (?%)

    Time of occurrence
    23:20 Ingame

    Date of occurrence
    21 July 2018

    VR?
    None / N/A

    Location
    Ictino

    Ship/SRV?
    N/A

    Ship Type
    Krait Mrk II

    Commander Name
    FullMetalFox

    Description
    Ive just picked up my first Thargoid Interceptor kill mission, everything went fine until the first Mission Target USS.
    Ive dropped into said USS, and the first this the Interceptor did was fly away and jump into witchspace... without caring about me shooting it.
    Okay, so i though ill just have to drop into another mission USS. But every one ive dropped into so far only has wrecks and a blackbox in it, but no thargoid.


    Steps to Reproduce
    Take a Destroy Interceptor Mission from the Vanguard in the Oscabi system and try to complete

    Additional files?

Page 2 of 3 FirstFirst 123 LastLast