View Entry Info: Not connected to internet message on main menu when PS4 has internet connection

Category:
PS4 Bug Reports
Results 1 to 12 of 12

Click here to go to the first staff post in this thread.
Thread: Not connected to internet message on main menu when PS4 has internet connection

  1. #1

    Not connected to internet message on main menu when PS4 has internet connection

    Severity
    Minor

    Frequency
    Once (<1%)

    Time of occurrence
    21:57

    Date of occurrence
    12/07/18

    Location
    N/A

    Ship/SRV?
    N/A

    Ship Type


    Description
    “Start” section on main menu shows “not connected to internet, please check your connection and try again” message. Tested internet connection through PS4 settings menu and I have connection. PS4 is connected to PSN and all other online games are working. Issue has only occurred since 3.1.2 update

    Steps to Reproduce
    1. Load game 2. Go to “start” option on main menu. 3. Error message appears

  2. #2
    Having the same issue today and parts of yesterday.

    Unfortunatly seems to be a PSN issue. Sony need to get the one server they use everything for up and running again.

    Maybe swap out the hamster for a new one

  3. #3
    I'm having the same issue. Store works through the game still though.

    I have tried the below with no success :
    Completely re-configging Wifi setting on PS4
    Connecting to another WiFi network
    Resetting the ps4 by unplugging and waiting then rebooting
    Testing connection using the setting menu
    Restarting the game multiple times.

    I tried every suggestion in the 2017 thread that reported this issue previously including both suggestions made by the DEV who posted. Nothing worked.

  4. This is the last staff post in this thread. #4
    Hey Cmdrs,

    Sorry for the disruption.

    Everything should be back to normal not on both Sony and our sides.

    Sony: https://status.playstation.com/en-GB/

    Frontier: https://support.frontier.co.uk/kb/

    If you're still having any issues connecting please contact our customer support team for assistance: [Customer support]

  5. #5
    It was fixed..... as of 1629 Elite time its back. Logged out then tried to log in seconds later. Same error.

  6. #6
    Check here for US:
    https://status.playstation.com/en-US/

    GB:
    https://status.playstation.com/en-GB/

    It's been off and on for a while, and it is well publicized folks...

  7. #7
    Originally Posted by Bob Lighthouse View Post (Source)
    It's been off and on for a while, and it is well publicized folks...
    We know. Publication and logging are disparate.

  8. #8
    Originally Posted by AtriousRex View Post (Source)
    We know. Publication and logging are disparate.
    So why are you going through all of those steps, when there is a well publicized, ongoing problem on the PSN end?

  9. #9
    Originally Posted by Bob Lighthouse View Post (Source)
    So why are you going through all of those steps, when there is a well publicized, ongoing problem on the PSN end?
    because data. Because a published issue may not be the issue no matter the correlation. Correlation is not causation. Also as a final point we are both almost in breach of the bug reporting rules on off topic. My finger reaches down to the sand and draws a line.

  10. #10
    Originally Posted by AtriousRex View Post (Source)
    I'm having the same issue. Store works through the game still though.

    I have tried the below with no success :
    Completely re-configging Wifi setting on PS4
    Connecting to another WiFi network
    Resetting the ps4 by unplugging and waiting then rebooting
    Testing connection using the setting menu
    Restarting the game multiple times.

    I tried every suggestion in the 2017 thread that reported this issue previously including both suggestions made by the DEV who posted. Nothing worked.
    I was having the same issue both today and yesterday. I fixed it by deleting the games configuration settings by going to Settings>Application Saved Data Management>Saved Data In System Storage>Delete>Elite Dangerous. Hope this helps!

  11. #11
    Still have this same problem :/ Psn and all statuses look green but the game says the same thing. Im from Finland btw

  12. #12
    Originally Posted by AtriousRex View Post (Source)
    because data. Because a published issue may not be the issue no matter the correlation. Correlation is not causation. Also as a final point we are both almost in breach of the bug reporting rules on off topic. My finger reaches down to the sand and draws a line.

    Lol, draw all you want, the point remains that all you're doing is shooting blind while there's an ongoing issue.
    PSN has been having widely reported outages for two days.