Results 1 to 12 of 12

Click here to go to the first staff post in this thread.
Thread: Ship destroyed on pad

  1. #1

    Ship destroyed on pad

    On my way back to the bubble after a long haul passenger run, I set down on a pad at Hillary Depot. Real World, I got up to take care of some stuff while I was parked, and when I got back I saw a message saying my ship had been destroyed, and now I'm staring at a rebuy screen telling me I'm being sent to a detention facility for crimes against the Colonia Council and an 800 credit fine. Is there anyway I can get clarification about what happened, and why my 22 million credit payday and three weeks of travel just went up in smoke?

  2. Click here to go to the next staff post in this thread. #2
    Hey there Mighty Zekken,

    From the sounds of it, you were not in a docked state, either you didn't dock properly or you accidentally undocked before getting up? You would then have been fined and given a bounty for blocking the landing pad, causing you to be shot down. If you would like us to double check this please submit a ticket here: https://support.frontier.co.uk/open.php?topic=113

    And we'll dig through your logs to give you proper clarification.

  3. #3
    I acknowledge that I may have inadvertently selected LAUNCH when I went to select ENTER HANGER, which is why I'm asking for clarification. I did submit a ticket with my last journal log. If I did screw up like that, I'll take the loss.

  4. #4
    Ok how about when this happens repeatedly for absolutely no reason?

    Literally just had my ship instantly explode when I click launch from the station. This is probably the thirtieth time this bug has happened, and I don't know what the the people sleeping at Frontier are doing but this is unacceptable.

  5. #5
    Originally Posted by SeroJu View Post (Source)
    Ok how about when this happens repeatedly for absolutely no reason?

    Literally just had my ship instantly explode when I click launch from the station. This is probably the thirtieth time this bug has happened, and I don't know what the the people sleeping at Frontier are doing but this is unacceptable.
    If you a repeatable issue, record video, take logs and report as much info as possible. Then they can try to fix it. I've never had that happen.

  6. #6
    Oh I'm sorry am I a beta tester? A debugger? Am I a paid employee which is supposed to fix this ?

    Nah dude. I posted a bug report it's their job to fix this mess of dog programming they call a final release.

    Nobody emailed me, nobody contacted me whatsoever to try and look into the problem, so no.

    Definitely do not waste your time recording videos and all this when they can't be bothered to look in to game breaking bugs

  7. #7
    Oh sorry I forgot, programming. People have been posting this about this for two years.

    Mess of horrible glitchy out of sync clients and game breaking bugs

  8. This is the last staff post in this thread. #8
    Hi SeroJu,

    I believe I just replied to a post made by yourself regarding this, however, in case you haven't seen the message can you please send us in a ticket via https://support.frontier.co.uk/topic.php and we can look into this further for you.

  9. #9
    Oh you mean the broken support link to yet another redundant section. Yeah how about you go on over there and fill it out for me since it's not my job to debug this mess you call a game or the mess which has been posted about for 3 years now on the forums

  10. #10
    News flash: there's huge bugs in the game that need fixed.

    Frontier Staff should be contacting the people posting about these huge issues and looking in to what could be causing the issues. They arent.

  11. #11
    Originally Posted by SeroJu View Post (Source)
    Oh you mean the broken support link to yet another redundant section. Yeah how about you go on over there and fill it out for me since it's not my job to debug this mess you call a game or the mess which has been posted about for 3 years now on the forums
    Look pal - if you have an issue (one which I have never experienced) then you should go to the support site which Brett has linked for you and create a "lost my stuff" support ticket. You give them information on the reporting page which allows support to look at your account and examine what has gone wrong. Support are exceptionally good and very accommodating and if there is an issue they will refund you - they will also let you know what part of your equipment is causing the issue if that is the case. Make sure you create a ticket as you get email replies to that - filing a bug report brings you no feedback.

    Please stop with the "aggrieved teenager hissy-fit" - people will help you if you seek help.

    P.S. Support website staff seem far more capable / knowledgeable than some of the newer staff on this forum appear to be. (Sorry, but it is true.)

  12. #12
    personally I find a good completely unwarranted hissy fit makes my day as I am a little sadistic at times