Results 1 to 7 of 7

Thread: Unable to Remote Engineer new SCB - puzzled???

  1. #1

    Unable to Remote Engineer new SCB - puzzled???

    OK, posting here before bug forum in case I have done something stupid!

    Rapid Charge Blueprint PINNED - check.
    ALL materials available - check.
    SCB new and not legacy modded - check.

    I bought a pair of 7A SCB's and ferried one on my Anaconda to Lori Jameson to engineer it to G5 Rapid Charge. I pinned the blueprint.

    I then returned to my home base, fitted the un-engineered one to my Corvette and attempted to engineer that with the same pinned blueprint.

    In the first instance I could see the SCB in the list of remote engineerable modules but could not engineer it, all options were in RED. Including the option to UNPIN the blueprint!

    I then transferred it to the Anaconda I acquired the blueprint with and tried again. This time I could not even see the SCB.

    Bug or mistake on my part??

  2. #2
    Originally Posted by GunnerBill View Post (Source)
    OK, posting here before bug forum in case I have done something stupid!

    Rapid Charge Blueprint PINNED - check.
    ALL materials available - check.
    SCB new and not legacy modded - check.

    I bought a pair of 7A SCB's and ferried one on my Anaconda to Lori Jameson to engineer it to G5 Rapid Charge. I pinned the blueprint.

    I then returned to my home base, fitted the un-engineered one to my Corvette and attempted to engineer that with the same pinned blueprint.

    In the first instance I could see the SCB in the list of remote engineerable modules but could not engineer it, all options were in RED. Including the option to UNPIN the blueprint!

    I then transferred it to the Anaconda I acquired the blueprint with and tried again. This time I could not even see the SCB.

    Bug or mistake on my part??
    There have been a few occasions when the remote engineering hasnít worked exactly as I expected, and I wasnít sure whether it was a bug or an oversight on my part. Iíve never been able to understand the rationale behind the pinning system, even less so now that we can engineer remotely. Why not just give us access to all blueprints for all Engineers/levels that weíve unlocked? Keep the experimental effects limited to the bases if you must, but itís unnecessarily convoluted and restrictive at the moment.

    By the way, Iíve read in that past that pinning the same blueprint from two different engineers has caused issues for people - but that was a while ago.

  3. #3
    Originally Posted by GunnerBill View Post (Source)

    Bug or mistake on my part??
    Bug. I had the same thing happen with Lori as well. went there, pinned the blueprint, went back to home base, and then found later on I couldn't engineer it once I'd collected more required materials. Had to go back to repin the blueprint.

  4. #4
    Thanks for the replies all +1

    Fly safe

  5. #5
    Did you try turning it off and back on again?

  6. #6
    Originally Posted by Lori Jameson View Post (Source)
    Did you try turning it off and back on again?
    -_-


    Actually, I am ashamed to say: yes.

  7. #7
    Originally Posted by GunnerBill View Post (Source)
    -_-


    Actually, I am ashamed to say: yes.