Results 1 to 11 of 11

Thread: Having difficulty with the new abrasion blaster.

  1. #1

    Having difficulty with the new abrasion blaster.

    So I've highlighted the surface deposit.
    Aim to hit deposit taking into account rotation of the asteroid.
    Hold fire button to launch blaster.
    Solid hit with blaster to deposit.
    Nothing happens.

    What am I doing wrong before I put in a bug report?
    I have two fitted.

    Just to be clear I am targeting surface deposits

  2. #2
    Originally Posted by CMDR Redcrest View Post (Source)
    So I've highlighted the surface deposit.
    Aim to hit deposit taking into account rotation of the asteroid.
    Hold fire button to launch blaster.
    Solid hit with blaster to deposit.
    Nothing happens.

    What am I doing wrong before I put in a bug report?
    I have two fitted.

    Just to be clear I am targeting surface deposits
    probably a simple connection issue... had the same after i`ve been able to get the first fragment... then the collectors didn`t want to get this thing, aand disconnect... since that, i was not able to get a fragment out...

    pro tip: i think u not get an advance to have two blasters... better to have more subsurface and seismic chargelaunchers on board....

  3. #3
    same here cant hit with it 1 of 20 shots got something

  4. #4
    Originally Posted by cha5er View Post (Source)
    probably a simple connection issue... had the same after i`ve been able to get the first fragment... then the collectors didn`t want to get this thing, aand disconnect... since that, i was not able to get a fragment out...

    pro tip: i think u not get an advance to have two blasters... better to have more subsurface and seismic chargelaunchers on board....
    I put two on just in case. You're right it serves no purpose. I'll get rid of the second one.

    The surface deposit doesn't even detach from the asteroid. The blaster round just explodes and does nothing.

    Aiming seems a bit too finicky so far. I don't know if this is just lack of practice or what.

  5. #5
    Originally Posted by ALEX CAOS View Post (Source)
    same here cant hit with it 1 of 20 shots got something
    I tried firing at it from point blank range even. Nothing.

  6. #6
    It's a time wasting exercise, in the same amount of time it takes to shoot off a couple of surface deposits I could of had half a cargo hold full of material.

    Would be better if they removed this new tool and just have the mining laser able to break off those deposits.

  7. #7
    I'm also having this problem sometimes. Tried shooting from different ranges and angles, but no joy. Direct hits do nothing.

  8. #8
    There's a few bug reports for this.
    Some suggesting the asteroid mesh is blocking some of them.

    I've had some come off on the first hit. But the majority are finicky, and you seem to have to hit them at just the right angle. and some just won't budge, no matter where you hit them.

  9. #9
    I have same issues.Surface deposit takes lots of time and revard is one chunk of ore !. Same with Subsurface missiles, it takes lots of time to do it well and you get 1 chunk of ore.Im not sure what is the purpose of breaking asteroid appart with seismic charge.

  10. #10
    What's the yield from one of these surface deposits that are so hard to break off?

  11. #11
    One chunk of ore just like one proc from the regular mining laser.Im not sure what is the purpose of this new mechanics if you are like 10 times slower mining with new tools.It would be cool if we get one full ore instead of chunks from this new feature.