Originally Posted by ratsidecar View Post (Source)
Go to options at the top of the EDLauncher and untick the check for xinput menu item and see if that fixes it.
Bingo!