Results 1 to 4 of 4

Thread: Servers taking a dump?

  1. #1

    Servers taking a dump?

    Move if need be but the last week or so ive been having some serious issues with server. Jumps taking 2 or 3 minutes to load. Boards not loading at all. Freezing mid combat/jump for up to 30 seconds at a time etc. Anyone else experiencing these issues or is it just me? ... Also anyone know how i could ping the server to see if it is infact an issue on my end? ... My net speeds seems stable at 115mbs down.

  2. #2
    p2p complains incoming (no issues for me, srry)

  3. #3
    Originally Posted by JudeSaint View Post (Source)
    Move if need be but the last week or so ive been having some serious issues with server. Jumps taking 2 or 3 minutes to load. Boards not loading at all. Freezing mid combat/jump for up to 30 seconds at a time etc. Anyone else experiencing these issues or is it just me? ... Also anyone know how i could ping the server to see if it is infact an issue on my end? ... My net speeds seems stable at 115mbs down.
    You can find server IP on menu screen.

    But it is entirely likely you're running into some issues with the upcoming update potentially being staged for Tuesday's release. It's really fairly common around here to see strange behaviors at the end of the week prior to a major update like this - and they usually last until the end of the week following the release of a major update.

    Or it could be backups being performed prior to the release - only Frontier knows what's actually going on behind he scenes, but this doesn't sound unusual in any way.

    Few days before through few days after Elite is just wonky, then it goes back to normal.

  4. #4
    Not had any problems myself, but it has been known to have weird happenings when a new update is around the corner, as mentioned.