View Entry Info: Option to request docking does not appear

Category:
PC/MAC Bug Reports
Results 1 to 12 of 12

Click here to go to the first staff post in this thread.
Thread: Option to request docking does not appear

  1. #1

    Option to request docking does not appear

    IP Protocol
    IPv4

    Date & Time of Occurrence
    Numerous times since 3.3

    Frequency
    10+

    VR?
    None / N/A

    Location
    Anywhere

    Ship/SRV?
    Ship

    Ship Type
    All types

    Commander Name
    Kekkonshiki

    Description
    Jump out of supercruise and approach closer than 7.5km from station. Go to request docking permission and it just isn't there. Happens once in maybe every 20 docking episodes.

    Steps to Reproduce
    As above. Only way to dock is to exit to main screen and log in again.

    Additional files?

  2. #2
    Sometimes it will displays 'Cancel Docking' instead. This can be fixed by navigating the menu back and forth.

  3. #3
    Originally Posted by Zorkin View Post (Source)
    Sometimes it will displays 'Cancel Docking' instead. This can be fixed by navigating the menu back and forth.
    It doesn't display anything! There is literally nothing there! I'll try to get a screen shot next time it happens.

  4. #4
    Do your sensors have power?

  5. #5
    Originally Posted by Malic View Post (Source)
    Do your sensors have power?
    Yes. I rarely, if ever, mess with powering/depowering modules in-game other than new-build ships at Shinrarta while I'm waiting to Monster a PP.

    This is a random occurrence. It can be fine at one station then the option to dock isn't there at the next one without me having done anything except take on cargo. Its simple enough to fix just by logging out to the main screen and logging back in again but its a bit of an annoyance.

  6. #6
    Yeah, screenshots would be nice, because this is the first time i've ever heard anybody reporting something like this.

  7. #7
    Check the station if there is a crushed ASP on the platform, This should be happening only on the small stations using a medium size ship

  8. #8
    Originally Posted by krautbernd View Post (Source)
    Yeah, screenshots would be nice, because this is the first time i've ever heard anybody reporting something like this.
    Here you go...



    No option to tab down to the station. Only option is to quit to Main Menu and re-enter the game 10km from the station.

  9. #9
    Yeah, that indeed looks like your nav/contacts panel is bugged. I don't think the Python is supposed to stay selcted. What happens when you switch targets in such a case?

  10. #10
    Originally Posted by krautbernd View Post (Source)
    Yeah, that indeed looks like your nav/contacts panel is bugged. I don't think the Python is supposed to stay selcted. What happens when you switch targets in such a case?
    That's the thing... I can't switch targets. Trying to tab down the list is useless - it just doesn't happen.

  11. Click here to go to the next staff post in this thread. #11
    Greetings Commanders!

    Thank you for this unusual report, I have forwarded the information on to our QA team for further investigation.

    Fly Safe o7

  12. This is the last staff post in this thread. #12
    Hi there, if possible can you try and grab us a video of this issue the next time it occurs and also include details of what you generally did during the play session? E.g how many times you docked successfully before the UI malfunctioned and what activities you did between docks.