View Entry Info: Upon Startup, Game Doesn't Recognize Either Horizons Or PS+

Category:
PS4 Bug Reports
Results 1 to 7 of 7

Click here to go to the first staff post in this thread.
Thread: Upon Startup, Game Doesn't Recognize Either Horizons Or PS+

  1. #1

    Upon Startup, Game Doesn't Recognize Either Horizons Or PS+

    Date & Time of Occurrence
    27/01/2019 13:35 GMT

    Frequency
    1 out of 4 startup attempts, and has been occurring for as many as five months.

    Location
    N/A

    Ship/SRV?
    N/A

    Ship Type
    N/A

    Description
    Regularly, the game will not recognize my having Horizons and a PS+ subscription.

    In the main menu, instead of the Horizon SRV background, the base game Coriolis background is shown.

    Where the menu options should be, on the left side, it will say "LOGGING IN" for over a minute before I can access the menu.

    At this point, selecting either Open or Private modes will take me to a page that advertizes PS+. I can access Solo mode, but it doesn't incorporate Horizons.

    If I play the game from there for half an hour or so, I can exit to the menu and it might say "New Purchase Detected", after which I can get into any mode and access Horizons content. This doesn't work if I exit to the menu right away.

    It may be worth noting that I once tried to land on a landable planet in this situation, got taken out of supercruise as you would in the base game, after which I was kicked out of the game, and shown "New Purchase Detected" in the main menu.


    Steps to Reproduce
    It happens about 1 times out of 4. There doesn't seem to be any rhyme or reason to this, as all I can do is press X when starting the game and hope for the best.

  2. Click here to go to the next staff post in this thread. #2
    Hey fadingtrails,

    Thanks for your report of this issue.

    I have passed this along so that we can investigate.

    Take care, Commanders!

  3. Click here to go to the next staff post in this thread. #3
    Hi there,

    We've tried to reproduce the kind of symptoms you're seeing and have come to the conclusion that this is probably down to your internet connection. Can you confirm what kind of connection you're using and the speed? We've only been able to reproduce the issues when simulating an unstable connection.

  4. #4
    i have a limitedly similar "bug"(?), except I'm on Xbox One...

    I say limitedly similar because I only have the menu BG issue, yet Horizons and everything related still works... don't know if the game takes awhile to recognize rights/licenses/permissions or what, but im pretty sure I've either loaded in or immediately planetary inserted after noticing the standard ED background. So, tho not a major problem on X1, it IS occurring on 2/3 platforms...

    As a side note: I play on a generally stable, hard-wired ~60 mbs cable connection, soo... Yeah.

  5. #5
    Originally Posted by Natalie Fraser View Post (Source)
    Hi there,

    We've tried to reproduce the kind of symptoms you're seeing and have come to the conclusion that this is probably down to your internet connection. Can you confirm what kind of connection you're using and the speed? We've only been able to reproduce the issues when simulating an unstable connection.
    I have a 2,2 Mbps WiFi connection, so that does look to be the cause.

  6. This is the last staff post in this thread. #6
    A W1LD AJAX, I'm unsure what is going wrong in your case, so it would be worthwhile contacting support to see if they have encountered your issue and can help. Your connection sounds like it shouldn't be contributing to the problem.

    fadingtrails, your connection does sound like it has pretty low bandwidth and wifi can be less stable than a wired connection, so if you do have the possibility of testing with a wired connection in your home, that might help you work out if that is the culprit. If you test it and find that doesn't help, it may still be worth dropping customer support a ticket incase they can troubleshoot it with you to improve the situation.

    https://support.frontier.co.uk/kb/

  7. #7
    Thx but being that its just an aesthetic issue on my own side, imma let it go