View Entry Info: I haven't been in solo/open/private for 2 weeks (CTD)

Category:
PC/MAC Bug Reports
Results 1 to 7 of 7

Click here to go to the first staff post in this thread.
Thread: I haven't been in solo/open/private for 2 weeks (CTD)

  1. #1

    I haven't been in solo/open/private for 2 weeks (CTD)

    IP Protocol
    IPv4

    Date & Time of Occurrence
    the last 2 weeks without exception

    Frequency
    1

    VR?
    None / N/A

    Location
    last location unknown, sorry

    Ship/SRV?
    N/A

    Ship Type
    ASP Explorer

    Commander Name
    erbse-1

    Description
    Dear support,

    i can't log into solo/open/private for 2 weeks now. I try it since these 2 weeks daily approx. 5x at different times. After clicking the loading screen with the rotating ship appears for approx. 2 seconds, then crash to desktop
    Test missions and tutorials and arena (online) work fine. Crash report sent according to instructions with problem description each time.

    Minidump.dmp and netlog uploaded

    Thanks in advance


    Steps to Reproduce
    Click open/private/singleplayer ingame.

    Additional files?
    https://www.file-upload.net/download-13503766/20190209_185042_MiniDump.dmp.html
    https://www.file-upload.net/download-13503773/netLog.190210163701.01.log.html

  2. #2
    Since 2 weeks (!) it is no longer possible for me to get into open/single/private. Not once......

  3. #3
    Originally Posted by erbse-1 View Post (Source)
    Since 2 weeks (!) it is no longer possible for me to get into open/single/private. Not once......

    Sorry to hear that. Have you raised a ticket with support and what do they say?

  4. #4
    Originally Posted by SMcA View Post (Source)
    Sorry to hear that. Have you raised a ticket with support and what do they say?
    Thanks for your advice. I've been playing elite for years and never needed a ticket because I could always solve the problems myself. I hope I did everything right:
    (ticket #00000248641) incl. crash dump, dxdiag.txt, description and netlog.

  5. #5
    The support solved my problem within 24 hours! Many thanks also at this point! For all with similar problems I copy here, with which the support solved the problem:

    "This issue is often caused by a corrupt location or module on your CMDR, so I have moved you to a nearby location. Can you try logging in now and seeing if this resolves this issue for you?"


    I should have opened a ticket much sooner, instead of 2 weeks to
    to look for the problem.

  6. This is the last staff post in this thread. #6
    hi erbse-1,

    Thank you for your report.

    Once support gets back to you, if the issue is not able to be fixed by them, please feel free to report any further issues you experience by opening another bug report.

    Take care, Commander!

  7. #7
    Originally Posted by erbse-1 View Post (Source)
    Thanks for your advice. I've been playing elite for years and never needed a ticket because I could always solve the problems myself. I hope I did everything right:
    (ticket #00000248641) incl. crash dump, dxdiag.txt, description and netlog.


    Told you so. :P ;) :D

    Support are good, if you get their attention.