Page 1 of 38 1234511 ... LastLast
Results 1 to 15 of 566

Click here to go to the first staff post in this thread.
Thread: Beta 2.01 available now

  1. Click here to go to the next staff post in this thread. #1

    Beta 2.01 available now

    Edit: Please keep in mind that there are still changes to come, and the team are still hard at work.

    Thanks again for your feedback and patience with Beta 2.00.

    Beta 2.01 is available now and the change log is as follows:

    - Ensure in-system map is properly cleaned up if interrupted
    - Fix incorrect commander ID sent to the server when scanning celestial bodies
    - Fixed div by zero in time to destination
    - Reduce server's MTU, and turn on detailed network logging
    - Do not deadlock if we hit “Fail to add resend” error
    - Make faction sides in war zones the correct way round
    - When spawning ambient traffic around a station and choosing a random minor faction, don't choose a faction in a war state, unless it's the faction that is the controlling minor faction. Should stop there being so much fighting around stations
    - Mission util flag and text fixes
    - Repair all button isn't selectable fixed
    - Increased the possible string length for titles in the missions panel pop up (in cockpit)
    - Range-check input binding values when asked to display as text
    - Fixed lighting transition in supercruise
    - Fixed galaxy background capture
    - Handle missing text symbols for input bindings
    - Remove the 'security system' data from the galaxy map, until we're pulling the correct data
    - System set up tweaks for Dahan and Rakapila

    Please keep in mind that there are still changes to come, and the team are still hard at work.

    Thanks.

  2. #2
    Great. Thanks for the update.
    FYI, this issue is still there:

    http://forums.frontier.co.uk/showthread.php?t=43832

    Show stopper for the people that are affected by it.

  3. #3
    This is great news. For the eight people who can get it to work.

  4. #4
    Thanks for all the hard work FD, but unfortunately this doesn't seem to fix much...

    When I alt-tab out of the game it goes unresponsive and I have to use task manager to kill it.

    When I choose tutorials or open play I get a frozen loading screen

    When I choose solo I get a flash of loading screen and then black

    Actually before this update I was able to play the tutorials (excluding the travel one as the game crashed on hyperspace) but now I just get the infinite loading screen)


  5. #5
    Great turn-around guys!!

  6. #6
    Erm, that's all very well and good, but what about the huge number of us who can't even get the game to start. How are we supposed to Beta test if we can't start the game. My patience is running out now unfortunately

  7. #7
    Now galaxy is properly placed in skybox, however stars are still not visible

  8. #8

    Thanks!

    Thanks for all the hard work. You're doing an amazing job of making an amazing game.

  9. #9
    I still get a black background with no stars, and the galaxy map is still messed up... Sorry.

  10. #10
    Originally Posted by FredTA View Post (Source)
    Thanks for all the hard work FD, but unfortunately this doesn't seem to fix much...

    When I alt-tab out of the game it goes unresponsive and I have to use task manager to kill it.

    When I choose tutorials or open play I get a frozen loading screen

    When I choose solo I get a flash of loading screen and then black

    This sounds like awfully local issue with graphics card. I assume all this is reported?

  11. #11
    Still getting disconnect errors when hyperspacing to other systems. Happens only in "Open Play". After that happens and i run game again the stars backdrop dissapears. I see only inner galaxy lights, and in system objects.

  12. #12
    Ah, still the black screen of nothingness... sigh...

    ...sad face...

  13. #13
    Still getting the black screen for solo play. Keep it up though guys. It will be worth it in the end.

  14. #14
    Still only 1 out of 25 tries successful when logging in (no spinning sidey etc., as reported several times here in the forums) -> ticketed now.

  15. #15

    Unhappy black is back

    I was able to get in via res change before. now it got worse for me. black screen when I try to play...

Page 1 of 38 1234511 ... LastLast