Ark Balance Failed to Update

Is this a server error and my Ark balance is not showing. Cannot view livery or holo me. When I try log on to the Elite store is shows Error 500 internal server problem.

Will this be fixed soon.
 
Silly question...
Are you in the live game or beta?
Beta would display exactly what you are seeing:

Live game:
live.jpg


Beta game:
beta.jpg


Only a suggestion :)
 
I had that on PS4 the other day. I shut the game down and restarted and all was good. I think I booted into ELITE too quickly from the PS4 dash....
 
Same thing is happening to me on Xbox. 0 Arx, with the "failed to update" text plastering on the screen. Also, all the "mat trading" earned Arx I did has also not registered as well. Considering I have approximately 34,000 Arx, I have a bit of concern regarding this.

I've also noticed that it take about a minute or two (or longer) for the game to connect with Frontier servers (usually takes seconds).

I've tried to submit a bug report regarding this nonsense, but the Issue Tracker is requiring me to sign in again, and is not accepting my log-in. :mad:

But hey, those fleet carriers are going for a million credits.... :rolleyes:

Anyway, hopefully this is a temporary thing that is rectified soon.
 
If it only happens on XBox, it may simply be the regular saturday XBox network/server overload. Afternoon/evening for Europe, and the US crowd just got back from lunch.
 
If it only happens on XBox, it may simply be the regular saturday XBox network/server overload. Afternoon/evening for Europe, and the US crowd just got back from lunch.
Still Friday here in the states. Most folks coming back from lunch here would be going back to school and work.
 
Arrgghhhh... of course it's also Friday over here. Stay-at-home and the bank holiday on Thursday here in Germany has completely messed up my sense of time 😊.
 
Top Bottom