Can't install todays patch via Oculus Home

I keep getting the message 'Sorry we couldnt install Elite Dangerous'
Googled for an hour and found no solution, i have 75GB spare so it shouldnt be a space issue
Any ideas?
Getting a bit hacked off with Oculus install errors, feel i might uninstall it and just re-download the standalone version again.
thanks
 
I had the same problem as you. It only happen with this game. The way i solved it was I uninstalled everything oculus home software. And reinstalled and it worked and now i don't get that message anymore. I know it's not a real fix..but it worked for me.
 
Tried again today, still same message. Trying a repair of Oculus install see if that works. failing that, i can see a huge 80gb download necessary as I ditch Home in favour of the standalone version :(
 
I had that issue a few weeks ago. There are threads on the Oculus support page with many people having the same problem. No fix yet as far as I know. I finally gave up and wiped my PC and did a fresh windows install.
 
Oh god I don’t want to go down that rabbit hole again!

I tried to reinstall Oculus Software but that won’t complete the install either. This is annoying as now i doubt I could get away with installin the standalone version.

Might have to go down that hole after all
 
for future reference I solved it with a complete uninstall of Oculus, had to manually delete the folders after making a back up of the software folder. Booting up Oculus Home, clicking Beta and then find the game and click download so it shows in library.
 
Top Bottom