Correct wrong hand animations

Dear Frontier

I noticed a right hand animation for "yaw". The joystick animation for the right hand shows a right / left move during yaw.



the problem is: I use VR and a pedal to yaw and my hand is not moving like this. This animation is very annoying and kills immersion for pedal owners.

-> I suggest a additional option in graphics below the "disable idle hand animation" like this "yaw animation" -> [OFF / RIGHT HAND / ... (maybe later on (PEDAL)].

I play ED because it is the best VR game and immersion is very important to me. An option to disable/control this hand animation would be great.

original thread: https://forums.frontier.co.uk/showthread.php/418903-Update-3-0-5?p=6658822&viewfull=1#post6658822

1. step: fix this wrong animation by an option to disable it (only yaw!)
2. step: add new feature of possibility of pedal animation (yaw animation -> OFF/ RIGHT HAND/ PEDAL)

Thank you devs!
 
Top Bottom