Crashing loading park

Status
Not open for further replies.
Hello everyone who happens to read this, thanks for taking the time to by the way.

Whenever I load up a park it loads the entrance and you see some of the park, then it crashes, there's no error reports, or crash reports.
I know it's not my drivers or anything because I've downloaded and installed everything that is needed to run P.C
 
Hello everyone who happens to read this, thanks for taking the time to by the way.

Whenever I load up a park it loads the entrance and you see some of the park, then it crashes, there's no error reports, or crash reports.
I know it's not my drivers or anything because I've downloaded and installed everything that is needed to run P.C
Hello, you can report all problems and get help over in the Alpha feedback forums. If you do not have access, I suggest you contact a moderator.
 

Joël

Frontier Ambassador
Moderator
Please refrain from using this sub-forum for Alpha related support requests, we have sub-forums specifically for that purpose:


  • If you need technical support with the Alpha then please request it here.
  • If you have general feedback on the Alpha then please post here.
  • If you have a bug report with regards to the Alpha then please post here.
All purchasers of the Early Bird package should have access to these forums. If you have purchased the Early Bird package and you do not have access then please contact Frontier Support.
 
Status
Not open for further replies.
Top